5.56 at the Range Today


PDA






Henry45
February 6, 2013, 07:32 PM
Me and my wife went out to shoot some test loads i loaded up. Shot extremely well. 25g 844 w/Everglades 55g bullets(rounded nose), and 26g 844 w/Federal 55g (XM193 bullets). My loads shot really well.

I'm not a fan of Pmags. Had a 30r mag and was loading them with 20 rounds. It would miss a round every now and then. Never had that problem with the NHMTG mags. I really prefer 20 rounders.

BUT, here's what's interesting. All my loads shot really well. I had a half a box of Winchester White Box, older loads, and TWO of them, jammed the bolt in, first one, slightly, the second really jammed it in. Couldn't extract it. Got it home, put a little oil around the end of the bolt, and let it set for a bit. Took all the pull I had, but it finally popped out. The bolt couldn't extract the bullet, but, it wouldn't shoot it either because it wasn't in all the way.

Now, for you guys who are way more familiar with 5.56 rounds than me, was it probably the round that may have been too long, or wasn't sized correctly, or, could it have been, the Pmag didn't put it in straight and the bolt jammed it in because it wasn't lined up correctly?

I'm really happy with my loads, but, no more Winchester, or WCC brass for me until i get this problem figured out. I shot LC, PMC, REM, and other mixed brass today. WCC is the only one that gave problems. But, of course, the ones that were problems, were factory loads.

Thanks guys!!!

If you enjoyed reading about "5.56 at the Range Today" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Onewolf
February 6, 2013, 07:42 PM
I haven't had any issues with PMAGs in my Stag AR.

kingcheese
February 6, 2013, 10:26 PM
Sounds to me like the case wasnt sized or your chamber was dirty, normally if the bullet itself is messed up, you'll just trip the case out trying to extract and the bullet stays in the barrel

OilyPablo
February 6, 2013, 10:50 PM
Been using PMAG's for quite some time, never had any issue at all.

Jenrick
February 6, 2013, 11:39 PM
Sounds like your loads are too long. Did you check them for OAL?

-Jenrick

ArchAngelCD
February 6, 2013, 11:52 PM
Sounds like your loads are too long. Did you check them for OAL?

-Jenrick
The OP said it was factory ammo that jammed, not his reloads.

Henry45
February 7, 2013, 12:16 AM
Been doing some checking. I believe it's the factory loads. I can take my loads, and drop one in the barrel and it goes all the way in, and can turn it up and it falls out. I can take a couple of the WCC brand, they drop in, but I have to bump the barrel to get them to fall out. Either they are sticking, or the pmag didn't line up the round to chamber straight on. I tested almost 100 of my rounds, and they all fit fine.

I'm thinking it's that old white box stuff... Something about it isn't right.

FROGO207
February 7, 2013, 07:38 AM
I would clean the chamber as well as the bore really well and try your test again. If there is residue in the neck/shoulder area and a tight chamber the largest diameter round might stick and I am betting your reloads are full length sized to minimum spec so they fit. If this is the case without cleaning the chamber then the problem will eventually show with them also. Do you have chamber cleaning brushes for your firearms and a good cleaning solution? If not I would make this my first priority. Most cleaning kits have bore cleaning brushes only FYI. YMMV

There is a satisfaction when your rounds are better performers than factory rounds isn't there.:D

Henry45
February 7, 2013, 09:00 AM
Yeah Frog, it is really satisfying. The gun in question is a S&W MP Sport. I'm a former Marine, so, I do know how to properly clean a gun. There is an art to that. :) In fact, i cleaned the gun last night, and re-did the drop test, to the same results.

I checked this morning, don't know why i didn't think of this last night, but they were tight even in my LE Wilson case gauge. I think we found the culprit... There was 3 found in that box. The two that stuck at the range, and one more, that I found in the ones I didn't shoot.

This was older ammo also. I got a Colt AR after I got out of the service in the 80's, and got rid of it, but had the ammo left over. This was some of it. Was stored in the house in a gun cabinet. I have two more boxes of it I'm going to go through. If any stick, i'll tear them down, keep the bullets and the primers and the brass, and re run them in the Dillon.

Thank ya'll for all the info. You guys are a huge wealth of knowledge.

And yes sir.. I full length resize. Always..

Wildbillz
February 7, 2013, 09:03 AM
What color are the primers of the questionable rounds? Brass or silver? If brass I would lean toward them being factory. If silver I would lean tward Reloads. But depending on what primers you use in reloading that test went out the window a few years ago. Winchester started selling primers for reloading in a brass colored cup and so did a couple of others as I recall.

WB

Henry45
February 7, 2013, 09:07 AM
They are silver Wildbillz. I didn't even think about that. They could be something i picked up at a gun show years ago, and they were only neck sized.

kerreckt
February 7, 2013, 10:38 AM
I am glad your reloads worked so well. I have loaded a bunch using 25gr. of 844 and 62gr. "greentips". I will take them out in the next few days and see how the work in my AR's. If not so well, I will try them in my bolt gun. Thanks for your report and I hope you get your feed problem squared away.

If you enjoyed reading about "5.56 at the Range Today" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!