Colt Woodsman Sear not engaging? HELP!


PDA






ahandgunner2
February 11, 2013, 03:20 PM
I bought a pre-war Woodsman as a shooter - pitted/worn. It shot well when I first took it out but trigger wouldn't return.....so I finally found trigger return spring and fixed it. Cleaned everything while it was apart and even Duracoated frame and slide (it had no bluing left).

Upon re-assembly the trgigger/trigger bar won't release the sear and drop the hammer. Can't see any noticable wear on the sear or trigger bar and am at a loss for what to do. Anyone ever see this on a woodsman?

When I watch it, it doesn't even look like complete trigger pull even moves the sear...just comes up and touches it.

Open for ideas....I measured the release part of the trigger bar at 0.117" wide but it doesn't look worn. Anyone know what a good one measures?

If you enjoyed reading about "Colt Woodsman Sear not engaging? HELP!" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Jim K
February 11, 2013, 04:28 PM
Duracoating a gun made to extremely precise tolerances, and now the gun won't work.

Any possible connection?

Jim

rcmodel
February 11, 2013, 04:30 PM
The trigger bar is also the disconnecter.

I believe the trigger return spring is what pushes the trigger bar up to engage the sear when the slide cut allows it to go up..

Make sure you put the new trigger spring in so one arm of it presses on the trigger bar to spring load it up.

rc

ahandgunner2
February 11, 2013, 06:04 PM
Thanks rc...that was it!! Now, any secrets to putting the trigger spring in with trigger and bar? Had it once and knocked it out. Now every time I try to put it together the spring comes out before the assy is in place. That will fix all my issues as soon as I can put it together.

Trigger/Spring re-assembly secrets would be greatly appreciated!

(Made sure Duracoat was not on any critical areas so I knew that wasn't it)

rcmodel
February 11, 2013, 09:01 PM
How about a Slave Pin?

Slave Pin = Shorter same-size pin that holds everything in alignment, that you drive out when you drive the real pin in.

It's been years since I have had a pre-war Woodsman apart that far.

And I wouldn't imagine it would be necessary if you have a good assortment of small dental picks and such to reach in there and have your way with the spring arm?

But thats the best thing I can think of from this great distance if you are having trouble with what you are using now.

rc

ahandgunner2
February 11, 2013, 10:35 PM
Thanks rc.

I'll try some dental picks tomorrow....too much frustration today...must have tried 100 times. I tried with slave pin (main housing pin) and still nothing.

Gotta hate those little torsion springs :barf:

rcmodel
February 11, 2013, 11:15 PM
Just keep in mind.

You have to be smarter then a little gun spring to take'm apart and put'm back together.

Sorry!
De Debble made me say it!! :evil:

Calm down tonight, and it will all fall back together right tomorrow.

I Betcha!!


PS: And I fully expect to see photo's of your Duracoated pre-war Woodsman when it is done, ASAP!

rc

ahandgunner2
February 17, 2013, 11:12 PM
rc,
got it back together with picks and slave pin. Appeared to work until I reassembled and took to the range - still not engaging sear.
I did find out that the pre-war springs are supposed to be different. I found one and have it on the way...hopefully in a week i'll know if that was it.

And I will post pics......

rcmodel
February 17, 2013, 11:20 PM
Well dang!

Does it work if you manually hold the disconnecter UP with a dental pick or something??
If you can even do that???
Been some years since I had a Woodsman side-plate off!
I do have 4 Woodsmen, but have been stalling on tearing one apart that far to see if I could help you any further! :D


Maybe a short length of small neoprene tubing or a chunk of soft rubber or foam pressed under it to load it UP in the slide disconnector notch to test if it even works when it is UP where it should be when the slide is in battery??

rc

ahandgunner2
February 18, 2013, 02:09 AM
I can put the slide on and the spring is enough to hold it up and works just fine but I think the spring can move a little and not hold the pressure on the trigger bar. It worked fine at home but by the time I put the magazine in and the grips on and got to the range, it quit. I tried holding upside down and hitting it, etc. You can't get to the trigger bar with side plate on and can't get it off with grips on etc. I will try the right trigger spring and if I still have problems, will "invent" a way to keep more pressure on the trigger bar. As it was it seemed fine but wouldn't go bang at the range....

I was bummed and haven't even pulled it apart since I came home. Once I found out that the springs are supposed to be different and then located an early one, I'll just wait and do it right. Don't take yours apart rc, I don't want to be responsible for your headaches :)

I'll let you know next weekend if the spring shows up by then - he's mailing it out on Tuesday (darn federal holidays).

ahandgunner2
March 6, 2013, 10:32 PM
Well rc, got the spring and it has a 90 bend on one leg which holds the disconnect bar up real nice. The right spring goes in a lot easier with slave pin - no picks needed. Put it all back together and got to the range and it works quite nicely! Finally, a nice shooter again.

Thanks again for putting me on the right track! Here's the pic that you asked for...not pretty but much prettier than it was when i got it...cheap homemade grips, speckled rust, and no blue....

rcmodel
March 7, 2013, 11:45 AM
Great!!
The wrong or homemade spring explains a lot I didn't figure out!

Looks Great too!

Enjoy it!

rc

Clark
March 10, 2013, 05:18 AM
What a coincidence!
Two days ago I bought a 1941 Colt Woodsman with almost no finish.
This is what it looks like.

Slightly off topic.....
It seems to be missing a sideplate screw, and I can't find any for sale.
Although it shoots without one, I want that screw.

It looks like 6-48, so I just shortened both ends of a scope base screw, and cut a screwdriver slot with a Dremel cut off wheel.

ahandgunner2
March 11, 2013, 11:25 PM
Nice! Much nicer than mine since it doesn't have the rust/pitting mine did. Mine was also missing the side plate screw and I have yet to find any...if you find them get two and sell me one and I'll do the same for you. I bought a post war one and it fits (right threads) but sticks out so I had to notch the aftermarket grips on the inside to make them clear it. Like your homemade screw, it will work for now until I find a pre-war one.

If you enjoyed reading about "Colt Woodsman Sear not engaging? HELP!" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!