Remington Model 8


PDA






jtl977
February 11, 2013, 08:52 PM
Hello-

Ive recently picked up a Remington Model 8 in .35 Remington. I took it out to the range this past weekend and put 2 boxes of factory Remington ammo through it (x80 rds)

I had numerous problems with the bolt locking open after each shot. This was not consistent. I would fire through one magazine with no problems, and then the next one would have the bolt locking open after each shot, and then a subsequent magazine would cycle normally. Other than the bolt locking open, there were no problems with failures to feed, fire, extract, or eject.

Any thoughts on what may be causing this problem?

If you enjoyed reading about "Remington Model 8" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
788Ham
February 11, 2013, 10:14 PM
More than likely needs a severe cleaning done inside! If you can take the trigger mech. out, spray some brake cleaner inside of it, into the action also. Then use a compressor to blow the cleaner out. Spray some Rem. oil into the inside, not drown it, spray the trigger mech., see how that works. More than not, this will take care of the feeding/jamming. Don't know how long ago this might have been done, maybe never.

jtl977
February 12, 2013, 10:25 AM
Hey thanks for the response. The seller did tell me the rifle belonged to his grandfather, and had to his knowledge never been broken down for cleaning

carbine85
February 13, 2013, 05:42 PM
I picked up a Model 8 1-2 months back. I haven't had a chance to get it out but did clean it up. It's not the easiest gun to work on. Let us know how it works out.

If you enjoyed reading about "Remington Model 8" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!