Sign in to reply


PDA






Screamin'Eagle
February 12, 2013, 05:21 PM
I've noticed that when I sign in to reply, it will dump me to a reply to post screen, but when I hit "submit" it says I am not logged in. Sometimes it takes quite a few attempts to post. It doesn't double post at all, thank goodness. Any ideas? Doesn't seem to happen with other forums I visit and happens on different computers.

If you enjoyed reading about "Sign in to reply" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Creature
February 12, 2013, 05:35 PM
On average, how long is it taking you to compose your replies?

I have noticed THR has a rather short "time out", which requires you to re-login if more than a few minutes passes without any activity.

Jorg Nysgerrig
February 12, 2013, 05:54 PM
Make sure you check "Remember Me" box when you log in.

Spammy_H
February 12, 2013, 06:10 PM
It could also have something to do with your cookies. Check your security settings.

Mal H
February 12, 2013, 06:51 PM
"I have noticed THR has a rather short "time out", which requires you to re-login if more than a few minutes passes without any activity."

The time out period is 20 minutes, which is sufficiently long to accomplish most anything done here.

The usual cause of the problem you are experiencing is your cookie (or the AOL browser if you use that). As Spammy suggested, delete your THR cookie and try again.

If you enjoyed reading about "Sign in to reply" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!