P-08 Luger problem


PDA






captjoe
February 22, 2013, 03:30 PM
hey guys, i'm hoping there's a couple of Luger experts out there that maybe can give me a heads up with this problem. i got a Luger handed down from my dad (recently deceased 10th Mtn Div. member), which was brought home from the Italian Campaign of WW2. the pistol is stamped 1940. i've had the gun down several times, so it is absolutely clean and lubed, and no obvious broken or worn internals. the problem:
with a round chambered it fires normally, cycles and ejects normally. it loads the second round normally. the second round will not fire, there is no click from the trigger. the trigger moves rearward but no click. if i lift the toggle about 1/4 inch and lower it, the pistol will then fire. it appears the firing pin is not resetting during the firing cycle and when i lift the toggle i am in fact resetting the firing pin. if i cycle the gun by hand it will click every time. i've tried several different brands and ammo weights, as well as 3 different mags. so where is the most likely suspect?? i've had it to a gunsmith, who tried to rip me off, telling me he lost the gun or someone stole it, but quickly found it when a detective (cousin) paid him a visit. any help would be very much appreciated. lots of sentiment in this gun, so i'm reluctant to leave it with a gunsmith i don't know. i know parts may be tough to find, and expensive, so i don't want to simply try this or that and hope for the best. thanks for the help.
joe

If you enjoyed reading about "P-08 Luger problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
rcmodel
February 22, 2013, 04:36 PM
Check the trigger lever in the side plate for free movement.
Check the trigger & spring for free movement.

Also check the sear bar #18 and the sear bar spring #19 and see if they are functioning properly.

http://www.lugerman.com/Pages/MainPages/Parts.html

A weak sear bar spring #19 can cause this as it can't push the sear bar back in place fast enough to re-set it before the bolt with the striker is back in battery.

rc

Clark
February 22, 2013, 04:51 PM
I bought a 1917 Luger two days ago that did the same thing.
I the first shot fired, ejected, the second round fed, I pulled the trigger and nothing. No mark on the primer, like it never got cocked.
I took it apart, found nothing, lubed everything, and put it back together.
Now that parts works.
I never found anything wrong.
We are talking about the disconnector function, and as near as I can tell, that is the log springy bars on the side that are exposed. I could be wrong.

I still need a better magazine, like a $40 Mec Gar, but they are sold out everywhere.

I bought a 1960 revolver two weeks ago that was minty, but the cylinder would not turn. Some lube has dried into gum. I put cleaner-lubricant-protectant on it, and now it works.

Jim K
February 22, 2013, 05:52 PM
The "long springy bar" on the left is the trigger bar; the one on the right is the ejector.

When the trigger is pulled, its top part pulls down on the horizontal arm of the "L" shaped trigger lever in the sideplate. The vertical arm then pushes sideways on the trigger bar plunger, pivoting the rear of the trigger bar out and releasing the firing pin. Reset occurs when the recoiling receiver pulls the trigger bar plunger away from the trigger lever and on return pushes the plunger onto the side of the trigger lever. When the trigger is released, the plunger pops back out into position, ready to be moved by the lever for the next shot.

A weak trigger bar spring or trigger bar plunger spring could be the problem, as could an incorrect or improperly fitted part in that rather complex chain.

(The parts diagram linked to earlier calls the trigger bar the sear bar and does not show the plunger and spring at all, probably because the trigger bar is usually sold as an assembly, but the plunger and spring are critical to the functioning of the pistol.)

Jim

captjoe
February 22, 2013, 09:27 PM
thank you, gents for your swift replies. apart it will come one more time, finally with some direction. perhaps a little more tension on that sear bar spring??will report after next range trip, unless i find something obvious.
thanks again
joe

backbencher
February 22, 2013, 11:01 PM
Joe, and now you know how your Da got that Luger ; )

captjoe
February 23, 2013, 09:07 PM
very funny !! you could be right, he never did say how he got it. thanks for the laugh of the day.

If you enjoyed reading about "P-08 Luger problem" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!