S&W Yoke screw problem : Help !


PDA






chriske
March 12, 2013, 10:08 AM
I just bought a used S&W 13-2 that looked & felt good & tight & was priced right, to boot.
It seemed to function OK (didn't get the chance to fire it).

So once home, I started cleaning it : removed the front sideplate screw to slip out the crane & cylinder... cleaned & cleaned & oiled...(seems the innards were full of some kind of heavy grease, possibly gummed-up oil...)

Put things back together again : now the cylinder won't open all the way :
I can unlock it & push it about 45, then it binds -hard- & needs more push than seems healthy to swing to horizontal ( to 90).
It didn't do that before cleaining so... WTH ??
The cylinder won't swing to horizontal unless I UNscrew the yoke screw 2 -3 turns (which by the way seems very loose to me).

So : out with the yoke screw again.
Nothing wrong with the screw, but it had gouged out a portion of the inner face of the screw slot on the yoke button (just from that ONE in-and-out swing after cleaning/reassembling !)

How could this happen ? What did I do wrong?
Now I know about mixing up front and middle sideplate screw, and I am absolultely positively certain that didn't happen :every screw went back in where it came from.

Have I damaged my yoke beyond usefulness ?
What should I do ?
Help ! .. anyone... ?

If you enjoyed reading about "S&W Yoke screw problem : Help !" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
rcmodel
March 12, 2013, 12:12 PM
Most likely the gouge was already there.

I just worked on a Model 29, and another Model 19 in the last two months that came from the factory that way.

Try exchanging the two screws first.
Somebody may have already beat you to it mixing them up.

Any visible burs sticking up on the yoke can be removed with a needle file.

Then if the other screw hangs, figure out if it is too long, or too big around, and adjust accordingly with the needle file.

Grease the yoke cut with some type of high film-strength grease.
I like Outers Gun-Slick graphite grease in the little metal tube.
But they don't make it anymore.

rc

BBBBill
March 12, 2013, 12:24 PM
Look closely at the end of the screw. Are the threads filed off the tip? The front screw is fitted to the yoke while the rear screw is left "unmolested." Also, get a copy of the Kuhnhausen manual for S&W revolvers. Even if you never do any work on your guns, it will teach you enough to help you evaluate what you have or may be interested in purchasing.

ASCTLC
March 12, 2013, 01:09 PM
As rcmodel and BBBBill are pointing out, the side plate screws are not all identical. The front yoke screw is different than the others. Take them back out and pay attention to the one that is different at the end.

Andy

4v50 Gary
March 12, 2013, 02:12 PM
Others said it first. Wrong screw in the yoke screw hole. Find the shortest screw and try that.

If you enjoyed reading about "S&W Yoke screw problem : Help !" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!