WWII-era Walther P.38 LCI causing jams


PDA






1KPerDay
March 15, 2013, 07:07 PM
I haven't shot this pistol a ton but I've never had any issues with it until last time out; the plunger/whatever for the loaded chamber indicator was jamming against the top of the case, preventing chambering. It appears to move freely when pressed with a thumbnail, and the spring appears to be functional. Sometimes I'd get through a mag without issue, and sometimes I'd get 2 or more jams/FTFs. A quick tug and release on the slide would allow full chambering and firing. I tried 124 grain Remington and 115-grain Herters Select (fiocchi) brass cased fmjs. Both FTFed with 3 different P.38 and P1 mags.

Ideas? Can the LCI be removed or does it hold something else in?

http://i12.photobucket.com/albums/a206/1KPerDay/Guns/p38jam_zps1a73f581.jpg

If you enjoyed reading about "WWII-era Walther P.38 LCI causing jams" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
dfariswheel
March 15, 2013, 09:37 PM
The loaded chamber indicator can be removed, but I suspect that something is out of order with it. It should not be be causing that kind of stoppage, and the indicator shouldn't be sticking out that far.

Here's an exploded view showing the assembly:

http://www.stevespages.com/ipb-walther-p38.html

WARNING: Failure to properly reassemble the top cover, OR springing or bending the "fingers" on the cover that retain it in place WILL allow the cover to pop off under recoil, spraying internal parts everywhere.
The cover can be a bear to get back in place until you figure out what's needed.
The cover and the rear sight interlock and hold each other in place.

Before just removing the LCI pin I'd inspect things to figure out what's wrong.

1KPerDay
March 15, 2013, 10:13 PM
Not sure I'd recognize what's wrong...

Got_Lead?
March 16, 2013, 12:22 AM
I have a couple of post war ones, and they are both fussy about bullet shape. Feed them long ogive bullets and they are happy campers. Short or truncated cone bullets don't feed. I even throated one to no avail. Try some fmj, and see if they work better. I feed mine lead and it works fine as long as the bullets are 2r ogive and the col is long enough.

cheesebigot
March 16, 2013, 06:34 AM
Mine has the exact same problem as well regardless of ammo type. I don't have the confidence to use an exploded view and screwdriver to take it apart, so I just deal with it and blame the jams on the gun being older than everyone in my family combined.

It's not like I carry it for SD.

Got_Lead?
March 16, 2013, 11:37 AM
If you think the loaded chamber indicator is the problem, they are a little tricky to remove to clean. I use a soft metal tool to just lift the extractor up above its lug, then it can be worked forward to remove it. Then the Fp and chamber Indicator can be removed for cleaning. The rear sight comes off at this point too.

This probably isn't being helpful, but that's how the extractor is removed anyhow. I hope you find the cause of the trouble, your picture of the gun looks like its a nice one.

1KPerDay
March 17, 2013, 06:08 PM
Thanks Got Lead... I'll have a look. :cool: I'd prefer a video/pictorial how-to if there's one available. Maybe I'll make one...

Yeah, it's not beat to hell. Fun to shoot, feels nice, very low recoil. A classy pistol. I want it to work properly, too!

http://i12.photobucket.com/albums/a206/1KPerDay/Guns/78497352.jpg

If you enjoyed reading about "WWII-era Walther P.38 LCI causing jams" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!