Large gap between gas port and slide assembly?


PDA






ajohnny50
March 18, 2013, 11:03 PM
Hey guys,

Just received my first semi-auto shotgun, and while I have had some experience with pump actions and double barrels, my semi knowledge is sorely lax.

I received the gun with several choke tubes and a piston in a bag with it, being told that the piston in the bag was for light loads. Well, when I got home and disassembled it - it doesn't appear that there is any piston installed at all. My question is - is this intended and/or safe? It appears to me that the gap between the gas port and the slide assembly would allow lots of gas bleedout into the wood fore-end, likely causing damage.

I have included a picture of the action of the weapon with the "light load" piston below it. I am wondering if the person who gave me the gun was just confused and the piston is supposed to be installed at all times.

Thanks for any help you old pros can offer! :)

If you enjoyed reading about "Large gap between gas port and slide assembly?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
cota
March 19, 2013, 05:37 AM
That is the gas piston do not shoot it without it installed, fit it the same way you have it pointed in your picture, clean it thoroughly and lubricate just the frame slots bolt carrier rails and bolt assemble and lightly lube the internal faces of the bolt carrier saddle and piston it will work fine. Get a manual look see if the sprung part of the piston is adjustable any where it may be or the spring itself could just be a way of widening the regulation spectrum.

ajohnny50
March 19, 2013, 07:22 AM
Thanks Cota, that's what I suspected. I shall do that.

If you enjoyed reading about "Large gap between gas port and slide assembly?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!