686 "spits" ?


PDA






edwin41
April 7, 2013, 06:01 PM
hello ,
got a question about the flash gap between the forcingcone and the cilinder.

i got a real nice smith&wesson revolver mod 686-3 , with a four inch barrel.
i cast my bullets soft , they are properly sized and lubed and loaded with 4.3 gr of bullseye powder , the bullet is the lyman 170 gr "keith style " semi wadcutter.
i always clean my guns after they been used , but this revolver always has some lead deposits just under the forcingcone , wich is not easy removed.
i believe its called "spitting " ?
the barrel is not leading , maby a little ring in the first part of the forcing cone.

i also have a very nice smith&wesson model 14 wich dont has this problem.
this is loaded with a lubed and sized lyman 148 gr wadcutter , 3.1 gr bullseye.

my thinking would be that the flash gap of the 686 would be to large, so i did some measurements , and the gap of the 686 would be 0.25 millimetres , wich is 0.0098425 inch.
the model 14 measures 0.2 millimetres , thats 0.007874 inch.
thats a minor difference to me , so maby the problem is elsewhere ?
any ideas wich would cause this lead deposits on the frame?

If you enjoyed reading about "686 "spits" ?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
edwin41
April 7, 2013, 06:06 PM
forgot to mention that the 686 has the same lead deposits when shot with the .38 spec cartridge , 3.1 gr of bullseye , 148 gr wadcutter.

adelbridge
April 9, 2013, 02:58 PM
most likely your revolver has a timing issue.

rcmodel
April 9, 2013, 03:02 PM
Check and see if the forcing cone in the barrel is leaded.

That will cause what you describe.

rc

Maj Dad
April 9, 2013, 03:12 PM
Try the Lewis Lead Remover available from Brownells (http://www.brownells.com/gun-cleaning-chemicals/patches-mops/lead-remover/lead-remover-kit-45-sku516100045-21587-19645.aspx?mc_id=12000&ch=csh&gdftrk=gdfV21820_a_7c187_a_7c7313_a_7c516100045_d_516100036_d_10190 ). I use it in all of my revolvers from time to time if I see any lead build up on the forcing cone (or leading in the bore). Simple, fast and effective :cool:

edwin41
April 9, 2013, 04:29 PM
thanks for the replys
the forcing cone has some leading after the revolver is shot , but i clean it every time i got back from the range.

good tip on the timing , lock up is on time though.
next time i go to get some shooting supplys i ll take this revolver with me to let
a gunsmith check out if there is a slight timing issue.

Old Dog Man
April 12, 2013, 11:53 PM
Your cyl. gap is too much, it should be around .006". Al

edwin41
April 19, 2013, 05:51 PM
i think your right.
i too the revolver to a gunsmith and he is gonna make the gap somewhat smaller , i think the word for it is peening.

well see how it works out , its an inexpensive repair .

BBBBill
April 19, 2013, 06:22 PM
Nooooooooo!!!!!!!!!!!!!!!!!!! Peen what? The proper way is to pull the barrel and set it back one full turn, the recut the end of the barrel for proper gap, and finally recut the forcing cone.

4v50 Gary
April 19, 2013, 08:33 PM
Could be several things.

Barrel cylinder gap too big.
Gun not timed (easy to determine with a range rod)
Forcing cone too narrow and needs to be widened.

BG54
May 3, 2013, 01:51 AM
...

If you enjoyed reading about "686 "spits" ?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!