July 10th weirdness


PDA






Derek Zeanah
July 10, 2013, 11:25 AM
I am having trouble connecting from some machines, and none from others.

If this is affecting you as well, please be patient. Right now it looks like it may be a DNS issue, and I am building a workaround/replacement.

The problems I'm seeing are intermittent and difficult to explain. Here's a possible cause:

http://www.thehighroad.org/picture.php?albumid=24&pictureid=97

There's lots of packet loss on the Internet at large. It doesn't appear to be a problem with THR's servers, networking equipment, firewalls, or the bandwidth provider I'm using. At this point I'm thinking it's somewhere else "out there" on the 'net that means sometimes we get normal, fast connections, while other times no packets get through.

I'll keep looking.

If you enjoyed reading about "July 10th weirdness" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
Derek Zeanah
July 10, 2013, 11:27 AM
And now I'm connecting again, not dependent on my phone.

Still working on determining the cause so it can be properly addressed.

Derek Zeanah
July 10, 2013, 12:07 PM
Aaaand, since I talked about packet lossI figured I should show packet loss:

http://www.thehighroad.org/picture.php?albumid=24&pictureid=98

Other points: On another forum it was reported that nobody can access Google's apps from within Florida. Since THR is hosted in Florida this is probably related.
When the report listed above showed better packet loss (mostly zero), THR was available again.Still no idea as to the cause. I'd expect it to get better ASAP, but that doesn't mean it won't remain flaky while some admin in some datacenter diagnoses the problems with a core router...

If you enjoyed reading about "July 10th weirdness" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!