Mauser Bolt Assembly


PDA






regular_guy
December 19, 2013, 11:25 AM
Hi,
I was cleaning two mauser bolts, one from a Yugo M24/47 and the other from a Turkish T38. I was following the disassembly/assembly instructions on surplusrifle, and I thought I had assembled the bolt back together correctly. As it turns out, the bolt slides into the rifle and rotates with no issues, but when I switch the selector lever from safe to fire, the rifle will not fire and the bolt will not rotate upward. It only rotates when the selector lever is on safe. Has anyone had this issue, and if so, how do you fix it? I also disassembled and reassembled the bolt again, but I encountered the same situation. Thanks.

If you enjoyed reading about "Mauser Bolt Assembly" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
MikeJackmin
December 19, 2013, 01:45 PM
Forgive me if this sounds obvious, but if you are unfamiliar with mausers this is an easy mistake the make.

On most mausers, when the safety lever is rotated to the left, the gun is ready to fire. If the lever is upright, the gun is safe. If the lever is all the way to the right, the gun is safe, and the action is locked closed.

Any chance you have the right and left positions confused? It happens.

sidibear
December 20, 2013, 06:59 AM
You haven't assembled it fully.
You need to pull back the cocking section on the bottom of the bolt and give it another 1/4 turn.
I use the edge of a step to push it against while I am pushing the bolt down.

If you enjoyed reading about "Mauser Bolt Assembly" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!