M1 Carbine - Soft Points Wont feed


PDA






rod5591
December 29, 2013, 08:10 PM
My WW2 era M1 Carbine shoots nice groups, and is pretty accurate except it shoots high and right. I want to get it so that is accepts soft point ammo and is correctly zeroed.

I bought A LOT of PP soft point round nose .30 carbine ammo only to find that it wont feed into. FMJ ammo feeds well however.

I thought the culprit was the feed ramp so I polished it up nice and buffed out some dings so that it shines nice and seems very smooth, however, when I try to chamber the PPU SP RN ammo, it still doesn't chamber and upon removal of the round there is a gouge in the bottom of the bullet's lead tip where it is getting hung up.

Is the problem the feed ramp do you think, or is it my magazines? All my mags are GI issue and the feed problems seem to happen with them all.

Can anyone suggest a solution?

If you enjoyed reading about "M1 Carbine - Soft Points Wont feed" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
james layman
December 30, 2013, 06:58 AM
I have had the same problem. If this is the first round, try to pulling slide all the way back and let go. If not, clean gas port. Otherwise I'am at a loss. Plinker bullets will not feed in a lever gun or carbine. I use cast .311 100 gr in a lee mold, which works flawlessly. I hope this will help. James

carbine85
December 30, 2013, 08:51 PM
It might be the op rod spring. I had one with feed problems and it had a weak spring. The Carbine was designed to use FMJ ammo. Soft points are known to be problem.
As far as the sights go you have to use a taller front post. There are several different heights. If the windage won't zero with the rear sight you will have to push the sight assembly to the left and restake it.

Firehand
December 31, 2013, 09:20 PM
I'd try a new spring first; the lead is soft enough might be binding and not have quite enough oomph to push it through.

Same magazines as the ball that feeds? I've heard of a couple of cases where someone had to tweak the feed lips just a touch to get one to feed other than ball.

spencerhut
January 3, 2014, 01:37 AM
Replace your mag springs. I run Hornady JSP rounds in all my M1 Carbines with zero issues. These bullets are close enough to the FMJ profile to make no difference.

krs
January 6, 2014, 12:44 PM
Ya, be sure your mag springs are good - as in get new ones.

I had a few problems with a box of JSP rounds once that I concluded must have been related to a discernible step between the jacket and the lead point. It was the particular brand of JSP (which I don't recall but might have been Remington), and I didn't have the problem with other brands of ammo. It was just about the way the bullet was designed I guess that created a little lip that hung on the very edge of the chamber on the way in.

This is a guess, but look at the bullet in the photos you've posted.

If you enjoyed reading about "M1 Carbine - Soft Points Wont feed" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!