"New" S&W mod 41


PDA






chrt396
January 29, 2014, 01:46 PM
I have a dilema. I stepped up and decided to buy a model 41 a few months ago at a local store that just happened to have one. I bought the 7" barrel.
I'm all excited...take some ammo down to the range I frequent..and commence to shooting. There are a few lessons that I learned that day. Well...basically one. #1. It is not ammo friendly. EVERYTHING I threw at it jammed or would not eject..even if it DID fire.

Came home...took it apart..inspected it...did not see anything abnormal. Researched internet...found that the Mod 41 is pretty snobby on what it eats. Basically..CCI standard velocity. Since I bought the gun right in the middle of the ammo shortage, I had to bribe the gun store manager to sell me (6) 50ct boxes. Went back to the range...and this ammo shot much better than the other brands..but still, a few failure to ejects.

Here is my question, (s)
When the failure to eject occurs, the brass casing must be literally pried out of the chamber. I have a small screwdriver that I have to get just under the lip to pry it out. WHY is this happening?

Is it springs...the extractor...the ammo? WHAT THE HECK?

I cleaned the gun thoroughly. It is lubricated as per factory reccomendations. What am I missing? I've shot maybe 500 rounds through this little dumpling..and I'm not feeling the love for this VERY expensive plinking gun. I have an old Ruger MK1 with a bull barrel and target grips that only shoots CCI Mini-Mags..but it is 100% reliable if the correct ammo is used.

I guess I have a problem with a gun that only shoots ONE type of ammo. Even then..it's NOT 100% reliable. Especially when I had to spend so much money to buy it initially.

If you enjoyed reading about ""New" S&W mod 41" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
rcmodel
January 29, 2014, 02:55 PM
Sounds like a rough chamber.

I have an old Model 41 that has never failed even once for 40 years.

With any kind of ammo you put in it.

So your problem isn't normal, unless they don't make them like they used too.

rc

chrt396
January 29, 2014, 03:08 PM
When I first bought the gun, I was not informed that you could not use Hi Velocity Mini-mags in it. I found out real quickly, that you cannot. I tried some CCI Mini-Mags and they would not cycle..at all! I then attempted others! I tried Aguila standard velocity, Wolf Match ammo standard velocity rounds, and they would jam continuously. Failure to eject was commonplace.

Then I bought some CCI standard velocity..and they would work much better...but STILL..in a magazine of 10, I will get 1 or two failure to ejects or failure to feed. It's almost as if there is an obstruction in the chamber, for when a casing does NOT eject, it must be pried out!:fire:

I called S&W last week and the recording comes on asking where I wanted to be directed and it went to an endless on-hold pattern. I finally gave up after 15 minutes of holding on with no response.

chrt396
January 29, 2014, 03:39 PM
I just called S&W and cried my woes to him. After a few minutes of talking about California's new laws..he finally advised me to send it in. It's obvious that it should not be jamming the way it is..so he's sending a return label to send her on in. Mentioned that the chamber could need some work..or a whole new barrel. We will see!!

Have you ever sent in a gun for repairs that you don't shoot that often and come down with separation anxiety? :scrutiny:

788Ham
January 30, 2014, 01:09 AM
Yes, I'm feeling that way myself right now…. but its because its been snowing and wind blowing 65 per, separation anxiety is bad here also. Hopefully in the next week or so, the snow will melt and I can grab it and head to the range !

Jim Watson
January 30, 2014, 01:28 AM
That isn't right. Surely they will fix it.

I had my M41 out recently. It did well with Aquila SV but would not function on Wolf. Pity, because it was quite accurate in pump action.

ClarkEMyers
January 30, 2014, 03:21 AM
Shouldn't happen with a Model 41. When I've seen the symptoms described in a rimfire it's been a peened chamber from dryfiring but I would not expect that in a Model 41. When I was shooting bullseye I had a pair and each of them worked perfectly for me. Each fed and fired anything I tried - although everything I tried was more or less appropriate for gallery pistol with 40 grain lead standard velocity.

ColtPythonElite
January 30, 2014, 03:42 AM
Beautiful guns...My buddy has two and multiple barrels. One recent production he bought new and one older one with the cocked indicator. Both give him fits with misfeeds and FTE often. His are the reason I don't own a 41.

velocette
January 30, 2014, 10:46 AM
It is almost impossible to peen the chamber mouth of a Smith M 41, they have a stepped firing pin that should preclude chamber mouth peening.
When I shot bullseye, my M41 worked best with two coils clipped off of the standard recoil spring. Today, we have available from Wolff gunsprings a choice of spring weights available. You can buy the set of springs & test each lower rated spring until you find the one that YOUR pistol likes with the ammo that YOUR pistol likes. As an aside, when I did my ammo testing for accuracy, there were WIDE differences between brands, even among high end target ammo. A good pistol rest, many different brands of high end ammo and cleaning equipment to clean between brands plus a long day at the range & your pistol will tell you what it likes. Please make certain that you fire at least 10 rounds of the new test ammo to foul your barrel after each cleaning before firing for evaluation.

If you enjoyed reading about ""New" S&W mod 41" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!