Lead splatter (Shaving)


PDA






Twmaster
May 31, 2014, 09:01 PM
I've got an old Herter's 401 Powermag. It's a loose copy of a Colt SAA built by Sauer and Sohn in Germany.

What I am seeing is what appears to be bullet shaving. However when I inspect the throat I see zero evidence of shaving. No buildup, no discoloration of the surfaces etc.

When a close fitting rod is run down the bore into the cylinder I cannot feel any evidence of a cylinder being out of alignment.

This pistol has cylinders for both the original .401 Powermag and .38-40

I get the same behavior with either cylinder.

Out of ideas. What to look for next?

Thanks.

If you enjoyed reading about "Lead splatter (Shaving)" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
LAGS
June 1, 2014, 02:12 AM
First, What is the cylinder gap on both cylinders ?
That sometimes if too large, can give a felt impression that it is spitting lead, but it is mostly just powder and gas.
When you check alignment with an alignment rod, are you putting empty casings in the chambers to check true alignment ?
Are you checking alignment with the hammer cocked, or in the down position, or with the trigger pulled.
Have you checked if the cylinder has end shake or can move forward and back excessivly ?
Also check for side shake on the cylinder to the pivot pin.
If loose it can make the cylinder go slightly out of alignment but still be in rotating alignment.
Check the cylinder stop and make sure there is no overtravel when locked up in battery or after the trigger is pulled.
There are a ton of things I would look at, and they all have to work together.
Is the top strap maybe bent and the barrel being tipped down slightly ?
Without seeing and holding the gun, I am trying to cover everything you might want to look at.

JERRY
June 1, 2014, 02:22 AM
check the timing. if the cylinder doesn't lock before the hammer is fully cocked you will get lead splatter. cocking the hammer fast usually masks this as the cylinder's momentum will cause it to rotate and lock in place.

LAGS
June 1, 2014, 02:31 AM
To check for lock up .
As you cock the Hammer , put some slight resistance on the side of the cylinder as it rotates.
The Cylinder should Lock Up Just before the hammer catches the sear, or the hammer is pulled back all the way.
Try this, and check the alignment at the point of when the cylinder locks up with the resistance.
And again check the alignment when the trigger just catches the sear.
The hand should not make the cylinder rotate into battery as the trigger is pulled. it should already be in full lock on the cylinder stop.

rcmodel
June 1, 2014, 12:57 PM
Forcing cone improperly cut?

That will do it every time!

Also, check the forcing cone for heavy leading build-up.
That will do it too.

rc

Jim K
June 10, 2014, 12:36 AM
First, what is it that "appears to be bullet shaving"?

Jim

OldDirtyandSmelly
June 12, 2014, 03:09 AM
Most likely a timing issue.

I dont know if the timing test will work on a Colt SAA, like on a smith/ruger.
You can test the timing by ...cocking the hammer, squeezing the trigger, ease hammer down, Do NOT release the trigger, try to turn the cylinder, if it moves or clicks into engagment then the timing is off for that chamber, do this for each chamber.
You can feel how much play and movement the cylinder has, each chamber should be tight with no play, a lot of play means the gun has been shot a lot.

243winxb
June 12, 2014, 10:00 AM
The Sauer and Sohn 44 mag i shot had a very large cylinder gap. If reloads, does factory ammo do it?

If you enjoyed reading about "Lead splatter (Shaving)" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!