Not getting email notification for threads


PDA






mtnbkr
May 4, 2004, 11:00 AM
I didn't get any emails last night regarding threads on THR. I've checked the email address in the system and whether or not I have email notification turned on. Both are properly set. I was getting email notification until the outage.

Chris

If you enjoyed reading about "Not getting email notification for threads" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
mtnbkr
May 5, 2004, 11:12 AM
BTTT

Chris

tyme
May 6, 2004, 03:48 AM
This seems to have affected primarily verizon and yahoo users... I'm still not sure exactly why it was happening, but I think it is fixed. I restrained myself and sent a polite email to verizon asking *** they're doing.

None of the theories I came up with to explain this has panned out. "jamesb" is an imaginary username. @ has been changed to # to prevent spam.

mail from: <jamesb#mortar.thehighroad.org>
550 You are not allowed to send mail:sc005pub.verizon.net
mail from: <jamesb#www.thehighroad.org>
450 Requested mail action not taken-Try later:sc005pub.verizon.net
mail from: <www#www.thehighroad.org>
250 Sender <www#www.thehighroad.org> OK

Keep in mind that www.thehighroad.org is not even a valid mail domain. It cannot receive mail.

mail from: <www#mail.wellbuiltnetworks.com>
550 You are not allowed to send mail:sc008pub.verizon.net
mail from: <www#mortar.wellbuiltnetworks.com>
550 You are not allowed to send mail:sc008pub.verizon.net
mail from: <www#www.wellbuiltnetworks.com>
550 You are not allowed to send mail:sc008pub.verizon.net
mail from: <www#wellbuiltnetworks.com>
250 Sender <www#wellbuiltnetworks.com> OK

Derek Zeanah
May 6, 2004, 08:48 AM
So *that*'s why you wanted to change the brick 'n mortar naming scheme.

Freaky.

Spot77
May 13, 2004, 10:34 PM
Don't feel bad, it's happening to me AGAIN....it happened a few months ago but Derek got it fixed or the magical internet fairie made things better again.

Yes, I too am on Verizon.

But it's wierd....one day the notifications just stop. I haven't changed anything.....

Makes it really difficult to join any discussions:(

Spot77
May 18, 2004, 08:11 PM
Any updates? I'm still not receiving any notifications.

Did Verizon give you any help/info?

It's really weird how it will work just fine for MONTHS and then just stop all of a sudden.

mtnbkr
May 19, 2004, 11:04 AM
I need to call them back and give them the return email address that THR is using. It won't help as it's a fake, but they want it anyway. I haven't had time to call them.

Chris

tyme
May 19, 2004, 04:31 PM
Just point them to this thread and ask them to explain the above observations. If they can explain it, that'll probably explain all the relevant issues.

Meanwhile, it's still not sending to some people? I thought it was fixed... at least for verizon...

Spot77
May 19, 2004, 05:37 PM
nope, not fixed for me:(

I'm too computer illiterate to try anything on my end to fix it. You guys are talking about things WAY over my head.

If you enjoyed reading about "Not getting email notification for threads" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!