I'm Having *Ungodly* Trouble Posting


PDA






madcowburger
June 5, 2004, 11:13 PM
It's been going on for a while now. Today has been especially bad.

It happens like this: I'll spend maybe an hour hunting-and-pecking out a post. I cannot touch type. I have to look at the keys as I type, not at the screen. If a window opens on the screen telling me I am about to be disconnected from the Internet, I do not see it.

When I try to post, or even preview my post, my computer reconnects. After it reconnects, a window appears telling me "You are not logged in," blah, blah, etc.

So I log in, and then back the computer up to where the text of my post is still in the box I typed it it, I look around on that page and see where it says that I darned well *am* logged in, and darned well *may* post, edit, etc. But when i push the "Submit New Thread" buton, I'm told I'm not logged in again, and that I "do not have permission" to do this or that, blah, blah. This has happened twice here today. It's practically a miracle when I'm able to post anything at all.

Typing is a tedious and miserable business for me, and it gets old fast doing all that labor in vain.

MCB

If you enjoyed reading about "I'm Having *Ungodly* Trouble Posting" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
P95Carry
June 5, 2004, 11:21 PM
MCB ...... guess this should really be in Tech Support.

Anyways .. not sure i can help totally but consider these things ..

First ... clear out your cookies ... be selective if you like - just do a search for a THR cookie category, find them and .... ditch those. Make sure you are still set up on THR to accept cookies. Reboot - just to be sure.

Log on again and sign in. Next thing is ..... if at all possible ..... use an email client which allows for POP3 retrieval and set it to ''look'' every minute or so ... it acts as a ''stay-alive'' to help prevent a disconnection.

Other big thing ... do NOT type your reply in the message box ...... instead .... use a text editor ..... Notepad or similar. .... when finished - Edit - ''select all'' ..... and paste in one hit into reply box and submit. That way less chance of tears from lost material.

Other alternative ... as you type into message/reply box .. regularly highlight all your text to date and copy to clipboard (Ctrl+C). That way - you can paste your work so far back in ..... and continue.

This may not solve your probs but ... it could ease your angst!

tyme
June 6, 2004, 12:30 PM
You had cookies turned off in usercp. I turned them on. Leave them that way unless you know what you're doing.

The problems should be fixed. If not, get your browser to accept cookies.

Oh, and learn to touch-type. It's never too late, and the time it saves you will more than make up for the time you spend learning.

If you enjoyed reading about "I'm Having *Ungodly* Trouble Posting" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!