1911 Owner's Group is back online... merged threads


PDA






George S.
May 30, 2004, 04:38 PM
For all of you who registered on teh 1911 Owners Group Forum while the 1911 Forum was down, they have apparently had a major problem and lost all of the userids and passwords for login :uhoh:

Anyone who registered over there will have to re-register :banghead:

If you enjoyed reading about "1911 Owner's Group is back online... merged threads" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
BluesBear
May 31, 2004, 04:29 AM
For some reason the New Improved 1911OG forum crashes my browser. I am using MyIE2. If I switch over and use Internet Explorer it runs fine.

Any other MyIE2 users have a problem with 1911OG?

Black Majik
May 31, 2004, 04:13 PM
for some reason when I'm there it tells me that I have to clear my browsers and directories of something or other???

I'm a gun nut, not a computer technician... what the hell is it asking me to do??? :confused:

MICHAEL T
May 31, 2004, 04:29 PM
Its crashed again . Maybe they will put it back way was I don t like the new format.

BluesBear
May 31, 2004, 09:04 PM
Bullseye is trying to get it back the way it was. If that doesn't work he's going to switch over the the same software as THR.

I don't expect to see anything until at least Wednesday or Thursday though.

HABU
May 31, 2004, 09:24 PM
I have been reluctant to return because of the low budget atmosphere. It looked like they were using the freeware version of vBulletin. After being on the high road for over a year, lots of other boards seem sophomoric.

Lowwwwwww budget, what did you say?
Lowwwwwww budget, I thought you said that!
George

:D

George Hill
June 4, 2004, 04:15 PM
IE 2?

MOZILLA.
http://www.mozilla.org/

BluesBear
June 4, 2004, 06:32 PM
The last report is that Bullesye has purchased vBulletin which is the same software as THR & TFL.

Hopefully it will be back up and running by the end of next week.

For those who complained about the low budget look of the forum in it's original state that was because it was the basic install. All of the bells and whistles weren't selected.
The forum was actually opened several weeks ahead of schedule and therefore hadn't been peaked and tweaked yet.
Right before the crash the look had changed drastically and it was very appealing visually.

It will be back looking even better.

Todesengel
June 9, 2004, 09:55 PM
...with new Forum & VB3 style. 1911OG (http://www.1911og.org/forum/index.php?)

BluesBear
June 9, 2004, 10:28 PM
Yeppers back and better!

BluesBear
June 9, 2004, 10:30 PM
The 1911OwnersGroup is now back on line and better than ever.

Using vBulletin so it'll look a lot like THR & TFL

Y'all come over and check it out.

shep854
June 10, 2004, 09:18 PM
I just tried to log on but they didn't recognize my user name, password or email addy.

Todesengel
June 10, 2004, 09:26 PM
you need to register again since the software changed.

Black_Talon
June 10, 2004, 10:14 PM
you need to register again since the software changed.

Hopefully the thrid time will be the charm for me.

If you enjoyed reading about "1911 Owner's Group is back online... merged threads" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!