Does THR seem slow to anyone else?


PDA






Moparmike
July 26, 2004, 08:17 PM
Specifically when I press "post reply" it is slow. Could the virus going around be hitting THR as well as search engines?

If you enjoyed reading about "Does THR seem slow to anyone else?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
OF
July 26, 2004, 08:31 PM
Extremely slow here.

- Gabe

tyme
July 26, 2004, 09:14 PM
No, not a virus. It's probably an issue with the new version of php. It was just upgraded this morning.

Is it better? Seems like it to me. I think apache's keepalive got reset to 15 seconds when we upgraded to 2.0.50. It's at 6 now.

OF
July 27, 2004, 10:05 AM
Better here.

- Gabe

OF
July 27, 2004, 02:54 PM
Very sluggish now...has been for a couple hours. Crawling.

- Gabe

PBIR
July 27, 2004, 02:58 PM
Still slow here, I'm on a good connection FWIW.

P95Carry
July 27, 2004, 07:11 PM
Intermittently slow and - my email notifications have dried up again!:(

tyme
July 27, 2004, 07:50 PM
Fixed. permanently, I think. I'll check it later tonight. I had it rotating /var/lib/httpd-access instead of /var/LOG/httpd-access, and it wasn't working too well :o

P95Carry
July 27, 2004, 11:27 PM
Currently seems good - and email notifications are back ... yeehaw!:) Thx.

OF
July 28, 2004, 10:06 AM
Screaming right along now, tyme. Way to go bro.

- Gabe

JohnKSa
August 1, 2004, 04:12 AM
I just waited about 5 minutes for a page to update. Not having troubles with any other sites.

I have this trouble on THR repeatedly but intermittantly. Most of the time things work fine--I'll be cruising from thread to thread with virtually no delay--then I'll try to load the next page and it will take literally minutes.

Sindawe
August 4, 2004, 01:37 PM
I can wait forever to get to the edit page for posting after logging in, then it seems to work fine for awhile, the go back to the slowness stuff.

Jason Demond
August 4, 2004, 06:18 PM
It took about 50 seconds for this page to load, and 20 for the reply page to load.

WonderNine
August 4, 2004, 06:35 PM
Always goes from fairly fast to fairly slow withing a matter of a few seconds. This has been the case with the site for many months now for me.

carpettbaggerr
August 8, 2004, 12:15 AM
Always goes from fairly fast to fairly slow withing a matter of a few seconds. This has been the case with the site for many months now for me. me too :banghead:

WonderNine
August 9, 2004, 04:48 PM
Seems pretty good today so far.

WonderNine
August 9, 2004, 06:48 PM
Ehhh, I was wrong, it's been stop, go, stop, go, stop, go, stop, go, all afternoon again like usual. :)

If you enjoyed reading about "Does THR seem slow to anyone else?" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!