Tried (unsuccessfully) to register on the SigForum


PDA






KLR
August 29, 2004, 11:04 AM
Good Morning All:

Tried to register on SigForum this morning. After filling out the information, I got to a screen indicating that my e-mail address had been banned. Anyone else have this problem? I am trying to figure out if they have a hotmail problem or if my e-mail address was used as the return for a SPAM incident.

If you enjoyed reading about "Tried (unsuccessfully) to register on the SigForum" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!
jwmoore
August 29, 2004, 01:14 PM
All hotmail addresses are banned on SIGforum... Do you have another address you can use? If not, try e-mailing Parabellum to work something out: webmaster@sigforum.com

Edit: Or better yet, find another free email service.

~W

KLR
August 29, 2004, 05:43 PM
Thanks! I sent an e-mail to the moderators. If not, I can probably use the one through my alumni association.

Telwan
August 29, 2004, 11:35 PM
Hope it works out for you KLR. It's always nice to have new blood over there at Sig Forum.

sctman800
August 30, 2004, 09:04 AM
I recently signed onto the Ruger forum and had the same problem with my Hotmail address, so I switched to my Lycos and was good to go. I never really thought anything about it at the time, but there must be something about Hotmail. If there is a problem with Hotmail and guns that would be somewhat ironic because when I got on Taurus Talk forum I had to have a Hotmail address before I could sign up. I am pretty sure I also used it for the S&W forum, so now I am courious whats the deal. Jim.

If you enjoyed reading about "Tried (unsuccessfully) to register on the SigForum" here in TheHighRoad.org archive, you'll LOVE our community. Come join TheHighRoad.org today for the full version!