1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with Nikon Buckmaster 3-9x40

Discussion in 'Shooting Gear and Storage' started by aufevermike, Jan 27, 2006.

  1. aufevermike

    aufevermike Well-Known Member

    Bought a new Weatherby Vanguard yesterday along with the new Nikon buckmaster 3-9x40 scope and had it mounted and boresighted in. Took it to the range today and did the 25 yd test and it shot 8 inches low. and an inch to the left. I adjusted the windage 4 clicks to the right and 20 clicks up. The next 3 shots at 25yrds were not very impressive. The windage was right on but the elevation was only an 2 inches higher. I expected it to be an inch low but not 6. Shot a nice group at 100 yrds but it was 10 inches low. I then turned it up but when I did It maxed out at only 4 more clicks. Took her back to the dealer, tried new rings. That didn't help. so tomorrow I'm gonna try either the Monarch or the Leopould .
    Anyone else heard of this? or had problems with the nikon?

  2. aufevermike

    aufevermike Well-Known Member

    in case anyone was wonder the caliber is 22-250
  3. daniel (australia)

    daniel (australia) Well-Known Member

    Huh? If it was 8" low at 25 yards that is nearly 32 moa, or 128 clicks @1/4 moa. That sounds like a mount-alignment problem not a scope problem.
  4. kimbernut

    kimbernut Well-Known Member


    Shims are your friend when you are running out of adjustment. Sometimes you just got to use them.Once all is in place and tight you'll forget they are there.
    You can order the precut shims from Brownells or some hardware stores carry shim stock and you can cut your own.I usually use .002-.005 stock and just gradually build up until you get where you want to be.If you are using a grid type boresighter you can watch and see how it raises or lowers with each shim.
  5. Radjxf

    Radjxf Well-Known Member

    As cheesy as this may sound, I've had great success using the metal adhesive tape found at auto parts stores for muffler repair. Sticks great, very thin and easy to use. Just cut it to fit and go. Might give it a try.
  6. rockstar.esq

    rockstar.esq Well-Known Member

    One thing I might add to the wise posts from above is that you might just want to count how many clicks you have from stop to stop then count your way back to the middle. Once the scope is in the middle of it's range (frequently the most repeatable of such mechanisms) I'd start using the shimming technique with a scope collimator. Another issue to look out for is that you might have rings that are misaligned causing pressure on the tube. It stands to reason that if the screws in the action aren't just right, all of the above would be a stack up of problems.
  7. aufevermike

    aufevermike Well-Known Member

    Thanx Guys,
    That's exactly what it was. We had to lower the front mount(or raise the rear) The dealer didn't have any shims so the next choice was to find a lower front mount that would work and it did, luckily. However the correct mounts were used but did not work. #36 and #46 is what was called for. I wonder if anyone else came across this with the Vanguard?

    Thanx again,
  8. TooTech

    TooTech Well-Known Member

    I just checked the Weaver reference chart at www.weaver-mounts.com

    The Vanguard uses #36 on the rear, and #35 on the front.

    Unless you "typoed" what you used this might be the root of your problem.
  9. aufevermike

    aufevermike Well-Known Member

    Thanx, It wasn't a typo. This is the info that was in my dealers book and what he had originally put on the gun, which gave me the problem. He has since corrected it. It shoots great.
  10. TooTech

    TooTech Well-Known Member

    Maybe his eyesight is as "good" as mine is!

Share This Page