Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1911 Failure to Eject

Discussion in 'Gunsmithing and Repairs' started by TechBrute, May 4, 2004.

Thread Status:
Not open for further replies.
  1. TechBrute

    TechBrute Member

    Joined:
    Feb 22, 2003
    Messages:
    3,264
    Location:
    DFW, TX
    I have a Kimber TLE that failed to eject after 750 rounds. The round that did not eject was not stovepiped. It was nearly inline with the newly chambered round. The gun has about 1000 rounds through it. I put 250 through it to break it in some, cleaned it, then started my usual 1000 round test to make sure it will fire 1000 rounds without cleaning or failure. This one is my first gun not to make it. It failed around 775 rounds or so.

    Can anyone tell me what caused this and how to fix it? A new extractor? Ejector?
     
  2. Old Fuff

    Old Fuff Member

    Joined:
    Dec 24, 2002
    Messages:
    23,908
    Location:
    Arizona
    I suspect a combination of your ammunition and a too-tight chamber. Many of today's guns come with (so called) match barrels, and if these are to Spec. they have tight chambers. If this is the case, and you plan to carry the gun you need to either replace the barrel or have the chamber reamed to service-size. If you plan to use it as a range gun clean the bore after 200 rounds or so - sooner if possible.
     
  3. TechBrute

    TechBrute Member

    Joined:
    Feb 22, 2003
    Messages:
    3,264
    Location:
    DFW, TX
    I was using PMC ammo. Do you know if the TLE specifically has a match chamber?
     
  4. Old Fuff

    Old Fuff Member

    Joined:
    Dec 24, 2002
    Messages:
    23,908
    Location:
    Arizona
    I don't know for sure because manufacturers keep changing these things. However I strongly suspect that it does. Hardly anyone puts out a pistol without one these days because most buyers "expect" a match barrel without really understanding what that means.

    To start with you fired 250 rounds - apparently without trouble. If the extractor caused the problem I would expect that it would have shown up then. But who can be sure? They make parts out of green cheese these days.

    Anyway, after cleaning the gun (and I presume the barrel) it went another 750 rounds before acting up. Again, this doesn't sound like an extractor/ejector problem. If you can afford the ammo, try shooting to 1000 rounds, but cleaning the breechface and bore/chamber after each 200 shots or so and see what happens. If I'm right the pistol will just keep trucking along.

    Your other option is to simply keep the bore clean. On a personal note, my target pistols have fitted match barrels. My carry guns have service-dimensioned ones. They always have worked fine, but I have seen combat(?) guns that were tightly fitted with match barrels start jamming in as little a 60 to 70 rounds - using lead-bulleted handloads.
     
  5. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    FTE

    TechBrute said:

    The round that did not eject was not stovepiped. It was nearly inline with the newly chambered round.


    Maybe I'm up too early, but I'm havin' a hard time with that visualization.
    :scrutiny:

    Did the empty stay in the chamber with the nose of the the fresh round
    rammed against it? Or... :confused:

    I'l toss down a cuppa turbocoffee and take another look...

    Tuner <------------One Eye Open...barely
     
  6. stans

    stans Member

    Joined:
    Dec 27, 2002
    Messages:
    2,426
    Location:
    central Virginia
    Honestly, I am very happy to go 775 rounds with no jams and no cleaning. Kimbers have a reputation for tight chambers, so it could just be that it will not work when it gets dirty. It could very easily be dirt under the extractor. Enough gunk under an extractor will push it out just far enough that it will lose its grip on a round. Combine this with the increased friction in a dirty chamber and you can get a failure to extract.

    I had a Bar-Sto barreled 1911 that would feed jam after about 200 rounds. After having the chamber opened up a bit, no more jams. Tight chambers have no place on defensive weapons, at least in my opinion.
     
  7. TechBrute

    TechBrute Member

    Joined:
    Feb 22, 2003
    Messages:
    3,264
    Location:
    DFW, TX
    1911 Tuner. After re-reading what you quoted, I can't understand what I was saying, either.

    Basically, the round was oriented just like it would have been to fire, primer to the rear. The lip was still in the extractor, but the round had moved incrementally upwards. After looking around more, I'm wondering if that round hadn't been able to propel the slide far enough to the rear to hit the ejector. I suppose this could be to either the brass sticking in the chamber or a low-powered round.
     
  8. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    Round and Round

    The lip was still in the extractor, but the round had moved incrementally upwards.

    If you mean that the empty case was elevated, what happened is that the
    case got above the ejector nose and the case literally rode over the top
    of the ejector. Not enough extractor tension..probably...but it could also be that the location or height of the ejector is out of spec.

    JeffC had the same problem on a Springfield, and if I remember correctly,
    he solved it with a new extractor.

    For future reference...and to avoid confusion on my part...(I gets
    confused easy these days)

    Round= Live round
    Case= Fired round/empty.
    Lip= case rim

    Crank a little more tension into the extractor and see how it does. Easy
    does it. Too much will cause a failure to go to battery.

    Luck!

    Tuner
     
  9. TechBrute

    TechBrute Member

    Joined:
    Feb 22, 2003
    Messages:
    3,264
    Location:
    DFW, TX
    You're right, it's much easier to communicate when we all speak the same language. :D

    I'll try tightening the extractor, as you suggest. This is my first gun that hasn't been able to go 1000 rounds, I'm a little bummed.
     
  10. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    Extractor Tweak

    Howdy TechBrute...

    If that extractor is MIM, resettin' the tension may not last...but at least
    if it makes the problem go away for a while, you'll know where to start.

    If it's a Series 2 Kimber...I don't know whether or not a Series 80 Colt
    design will work. Somebody help us out here in case he needs to
    replace the extractor.

    Series 80 extractor work okay in a Kimber2? Fuff? Kruzr? Any Kimber
    owners know?

    Standin' by...

    Tuner
     
  11. Dave Sample

    Dave Sample member

    Joined:
    Feb 19, 2004
    Messages:
    1,022
    Location:
    Prescott, AZ
    Dirty Gun Not Go BOOM. Maybe clean it and try again before swapping parts and creating more problems? Could have been a light powder charge but more likely a dirty, tight chamber.
     
Thread Status:
Not open for further replies.

Share This Page