Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please tell me it's just because it's new.

Discussion in 'Handguns: Autoloaders' started by loki.fish, Nov 6, 2006.

Thread Status:
Not open for further replies.
  1. loki.fish

    loki.fish Member

    Joined:
    Mar 14, 2006
    Messages:
    536
    Location:
    Evansville, Indiana area
    Well, in all honesty, I bought a SA 1911 about a month ago and finally got to shoot her Saturday morning.

    Range report....the trigger is a little rough. Feels like it's gonna cut your fingers. With both magazines loaded with the full 7 rounds, the first 2 rounds wouldn't not load all the way. The slide would get halfway and get stuck. I had to manually cycle the slide to get it to load right. Then after shooting the first round, sometimes it didn't want to fully cycle either. Afterwards it ran fine. I'm hoping it just needs a good break in. Put about 100 rounds through it and moved on to a couple other guns I wanted to shoot. Next time I go out I hope to put a bunch more through it to see what happens. If it continues to have this problem, back to Springfield it goes.
     
  2. PO2Hammer

    PO2Hammer Member

    Joined:
    Nov 30, 2003
    Messages:
    3,221
    Location:
    MINNESOTA
    The rails, slide, disconnector and other parts were pretty rough on my Springer. This causes a sluggish return to battery. Sounds like your pistol has it too.
    I should have sent mine off to S.A. immediatly, but I didn't.
    Don't wait too long or try to fix it yourself. If it doesn't clear up within 500 rounds, send it back.
     
  3. abarth

    abarth Member

    Joined:
    Aug 3, 2006
    Messages:
    90
    I agree with PO2Hammer also, but want to add this piece of advice. The ammos you shot, was it reload? If it is then try a different OAL. If it is factory ammo, then try a different brand. My SA has problem with ammo that have a OAL of 1.240". Same problem as yours. I loaded the ammo to 1.235" and the problem when away. Good luck
     
  4. loki.fish

    loki.fish Member

    Joined:
    Mar 14, 2006
    Messages:
    536
    Location:
    Evansville, Indiana area
    I don't reload. It was 2 different brands of ammo. Maine Cartridge Company 230 gr FMJ and CCI Blazer 230 gr FMJ's.

    Did you have a rough trigger...the pull is fine...just the texture of the trigger is rough and slightly uncomfortable.
     
  5. jeepmor

    jeepmor Member

    Joined:
    Nov 6, 2005
    Messages:
    2,818
    Location:
    Stumptown
    Sounds like it needs a Fluff and Buff

    I would get some 400 grit or finer wet dry sandpaper and touch up the rails on the slide and frame. Then touch up the lug on the slide to smooth it up a little bit too. Should do a lot of good, but 500 rounds of ammo will accomplish the same end.

    You may want to use some metal polish like Flitz and a dremel with a buffing wheel to clean up the feed ramp (if applicable, 1911 expert I'm not) and break any sharp edges. I broke the sharp edges on my witness chamber at the 12:00 position and it did wonders for feeding my handloads. A very small radius kept the case mouth from catching the bullets and causing a FTFeed.

    jeepmor
     
  6. XavierBreath

    XavierBreath Member

    Joined:
    Jan 6, 2003
    Messages:
    5,054
    Location:
    Louisiana
    Sorry to hear you are having problems Loki, thr Springfields are usually pretty reliable. I have to ask a couple of questions.....

    1. Which springfield is it? Include the finish.

    2. Did you takre the gun apart and lubricate it first? Unless a 1911 was built by the likes of Yost~Bonitz, it likes to be kind of juicy with the lube until it breaks in. The parts polish themselves against each other. I run mine kind of juicy even after they are broke in.

    What abarth says abot the OAL can be very true as well.
     
  7. loki.fish

    loki.fish Member

    Joined:
    Mar 14, 2006
    Messages:
    536
    Location:
    Evansville, Indiana area
    Springfield Loaded in Black Stainless.

    I had lubed it not long after I bought it, thinking I'd shoot it sooner. I'd say it sat in the case waiting to be fired for about 3 weeks.
     
  8. XavierBreath

    XavierBreath Member

    Joined:
    Jan 6, 2003
    Messages:
    5,054
    Location:
    Louisiana
    If you used something like RemOil, or WD40 (don't take offense, some folks do....) then field strip your gun. Lube the rails liberally with Tetra grease and the trigger groove/sear/disconnect with Breakfree. Place a dab of Tetra on the hammer hooks. Squirt a bit of Breakfree on the upper barrel lugs, and dab a bit of Tetra on the lower barrel lugs. Breakfree the inside of the bushing. Then try it again. There should be enough Tetra on the rails that it squeezes out the rear of the pistol prior to firing. The trigger should feel oily. Firing it should spray a bit of oil. Don't worry, you can always clean it up later. This is break in time. Lube her up!

    Rem Oil and WD40 tend to gum up.

    If lack of lube can be immediately eliminated as the culprit, then consider the OAL problem.

    Good luck with it and keep posting until it's straight.
     
  9. loki.fish

    loki.fish Member

    Joined:
    Mar 14, 2006
    Messages:
    536
    Location:
    Evansville, Indiana area
    It's some brand called Outers. Bought it not long after I got my first gun. I don't use much oil when I oil guns....I'm a bit stingy. Maybe that's the problem. Hopefully that's the problem.
     
  10. jlh26oo

    jlh26oo Member

    Joined:
    Jun 1, 2005
    Messages:
    1,053
    off topic re: lube

    :uhoh:


    RemOil really that bad? I've been considering investing in some Militec. If you have experience with it, where would you rank it? Heard some good reviews. First I've heard (never experienced probs myslef) complaints on remoil.
     
  11. XavierBreath

    XavierBreath Member

    Joined:
    Jan 6, 2003
    Messages:
    5,054
    Location:
    Louisiana
    Try the Tetra grease and Breakfree like I described. You can find them both at Wal-Mart. I have a feeling you may become a believer in lubrication. ;)

    I have taken apart guns that were lubed with RemOuil and found a gummy mess inside, and dried laquer like substances where the lube was thin. I don't know how long it took to get that way, but I guess it has a lot to do with heat and such. Also oil of any type leaks out easily.

    My lubrication theory talked about at the link I posted above, is derived from working on jet aircraft. If it slides, grease it. If it pivots, oil it. If oil can run out, grease it. On the rails of a 1911, oil can easily run out. Thus, I favor grease there.

    I think MilTec is about the same as Breakfree. I favor Breakfree simply because I used it all the time in the Navy. I wish I could get it in 5 gallon buckets the way we had.

    I also like Ballistol, but it is pricey. I use it to free up excessively tight guns during fitting.
     
  12. jlh26oo

    jlh26oo Member

    Joined:
    Jun 1, 2005
    Messages:
    1,053
    I like the grease idea.

    No experience with militec to compare?

    Maybe because you're talking specifically 1911's? I might have just been lucky so far with ruger/glock etc in using the cheap stuff. They don't seem to care. I'll give your link a look. Thanks.
     
  13. XavierBreath

    XavierBreath Member

    Joined:
    Jan 6, 2003
    Messages:
    5,054
    Location:
    Louisiana
    No, I just haven't needed anything else, so I never went looking. I'm thinking Mil-Tec and BreakFree are about the same price, and about the same thing. If Wal-Mart stopped carrying BreakFree and started carrying MilTec, I would likely try it before shopping around for BreakFree. I don't think there is that much of a difference.

    Now Ballistol is a different animal. I didn't believe it until I saw it, but I was quickly sold on Ballistol after struggling with a tightly fitted pistol.
     
  14. Babalouie

    Babalouie Member

    Joined:
    Dec 2, 2004
    Messages:
    415
    Location:
    South Florida
    First, My SA Trophy Match behaved exactly as yours did until a few hundred rounds went down the tube. I haven't had a single failure since then, and we're talking years of shooting as well as shooting Limited 10 in uspsa with it. Do not not polish your gun! SA are tight guns from the factory and need a break in period. I wouldn't do anything except use liberal oil for the first 500 rounds. If it isn't shooting perfect after that then consider the next step.
    Second, I shoot Limited in uspsa and have shot over 5k rounds this year. I use Rem oil and really wet the gun down after cleaning then follow with breakfree on the rails and mating parts. My gun gets shot alot and its still tight, accurate and flawless in function with well over 20k rounds down the pipe. IMHO grease in not a good idea as it traps abrasive grit. No one in my uspsa club uses grease but most every one shoots their guns "wet".
     
  15. 1911 guy

    1911 guy Member

    Joined:
    May 5, 2005
    Messages:
    6,290
    Location:
    Garrettsville, Oh.
    Another vote for grease.

    A side benefit of grease over oil is apparent if you CCW a handgun. Grease won't run and stain your clothes.
     
  16. Phil DeGraves

    Phil DeGraves Member

    Joined:
    Aug 24, 2006
    Messages:
    1,531
    I have had problems with my loaded Springer as well. But it's a great shooter when it's working.
     
  17. springmom

    springmom Member

    Joined:
    Dec 20, 2005
    Messages:
    3,599
    Location:
    Spring TX
    IIRC, it took about 500 rounds for my husband's GI to quit doing that. As XavierBreath says, they have to "polish up" inside. You can hurry the process with a fluff and buff. DH just shot his until it started behaving itself. No further problems once it did, though.

    Springmom
     
  18. The Real Hawkeye

    The Real Hawkeye member

    Joined:
    Jan 31, 2004
    Messages:
    4,238
    Location:
    Florida, CSA
    It might be because it's new. Then again, it could need an extractor tuning and/or polishing. Springfields are notorious for not working right out of the box, but send it back enough times and they will get it right, that is assuming the problem reoccurs. They have pretty good customer service and repairs departments. There is just very little hand fitting and assembling going on before they send them out, and that's why there are problems so often with their new handguns. Springfields are generally not the kind of gun a novice ought to purchase for carrying around for self defense. They are a 1911 tinkerers gun. Yes, once worked on, and/or broken in, they can be super reliable. I have one that came from the factory with the exact problem you are having. Sent it back twice. The second time they actually fixed it, and it never malfed again, even after many thousands of rounds. Cheer up. If it doesn't work itself out, Springfield will make it right, even if you have to send it back twice.
     
  19. daysleeprx

    daysleeprx Member

    Joined:
    Feb 1, 2006
    Messages:
    723
    Location:
    Texas
    Somewhere, 1911Tuner's spidey sense is tingling.
     
  20. jlh26oo

    jlh26oo Member

    Joined:
    Jun 1, 2005
    Messages:
    1,053
    Note to self

    Better to skip than skimp on 1911's:


    :eek:
     
  21. Slvr Surfr

    Slvr Surfr Member

    Joined:
    Aug 5, 2006
    Messages:
    298
    Location:
    DFW, Texas, USA
    I never had any trouble with my loaded SA. It made for a fantastic first 1911. I am a bit more knowlegable about 1911s now then I was when I first bought it. It ran/runs like a charm.

    Once you shoot one, you get the bug. Then they mysteriously start multiplying!!!! :what:

    [​IMG]
     
    Last edited: Nov 7, 2006
  22. Phil DeGraves

    Phil DeGraves Member

    Joined:
    Aug 24, 2006
    Messages:
    1,531
    I would have to agree that 1911s are definitely habit forming, but I won't buy another Springfield.
     
  23. orangelo

    orangelo member

    Joined:
    Jun 19, 2006
    Messages:
    466
    Location:
    Texas
    I think lots of 1911s need to be fired a bunch to be broken in.

    If you want a gun that works perfectly out of the box get a Glock, Sig, or HK.

    But after 1000 rounds most 1911s will work out the bugs. My Colt XSE still sometimes doesn't return fully to battery but it's getting better. It used to do that maybe once every 10 shots but after a few hundred rounds it only does it rarely. I figure after maybe a couple hundred more it'll probably smooth out.

    Some 1911s just fit together tighter than others and require more break-in.
     
  24. strat81

    strat81 Member

    Joined:
    Oct 6, 2006
    Messages:
    3,912
    Location:
    Nebraska
    That is what keeps me from getting a 1911. It's 2006, not 1911, not 1940, or 1985. There is no reason why a gun shouldn't function perfectly out of the box. We're not talking about a $150 Hi-point either... a $600 1911 (or any price 1911) should run like a top. Break it in? They're not shoes. Do I really need to fork over $2,000 for a 1911 that works reliably all the time?

    I expect a $20,000 car, a $900 laptop, and a $100 drill to work perfectly. The $400 plastic 9mm I just bought has fed its first 350 rounds with zero problems. The 1911 is a darn cool gun, and it's a piece of American history. However, a broken gun, or one that doesn't work right 1/2 the time is NOT cool. They're like motorcycles... cool when they work, sad when you have to push it home.

    To the original poster: I am genuinely sorry to hear about your problems. I hope the other posters or SA can get you running again quickly.
     
  25. lurkersince03

    lurkersince03 Member

    Joined:
    Jun 12, 2006
    Messages:
    176
    Whaaat? I must be the luckiest person in the world, I swear.

    I've never had any of the reported issues with any of my weapons, and that includes a DPMS M4-clone, a CIA GP WASR-10, an MPA-30 (M11 clone), and my Springfield Armory Parked Loaded 1911.

    Never any issue. From round 1 to round 1,000 each. I suppose your experiences will vary with your mileage, but I must be in first-class for the whole duration.
     
Thread Status:
Not open for further replies.

Share This Page