Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Remington Model 8/81 problem

Discussion in 'Rifle Country' started by BAE984, Oct 26, 2005.

Thread Status:
Not open for further replies.
  1. BAE984

    BAE984 Member

    Joined:
    Jul 25, 2005
    Messages:
    93
    Location:
    Charleston, SC
    I've taken apart a Remington Model 81 and made the mistake of taking out the screws in the receiver. Now they're all in except the middle screw on the left side (behind the safety pivot). It now goes in so that the bottom of the screw is flush with the side of the receiver, but will go no further...the top needs to be parallel. I cannot figure out what's keeping it from going all the way in.

    Please Help!! Remington is supposed to be sending me a manual for the rifle, but it is supposed to take a few weeks...I'd really like to have this thing running sooner.
     
  2. slopemeno

    slopemeno Member

    Joined:
    Apr 17, 2005
    Messages:
    285
    (...puffs cigar thoughtfully...) "ya got what we call a sock on the antenna...I'll buy it off of ya for the parts though..
     
  3. JShirley

    JShirley Administrator Staff Member

    Joined:
    Dec 20, 2002
    Messages:
    20,947
    Location:
    Atlanta
    Suggestion: go to TheFiringLine.com, and PM your question to Mike Irwin. Mike's got one of these Remingtons, and may be able to help.

    John
     
  4. BAE984

    BAE984 Member

    Joined:
    Jul 25, 2005
    Messages:
    93
    Location:
    Charleston, SC
    Will do.

    Thanks
     
  5. Gewehr98

    Gewehr98 Member

    Joined:
    Dec 24, 2002
    Messages:
    5,988
    I've got more than a couple of those Remington autoloaders, too.

    In case anybody here forgot. ;)

    rem8-3.gif

    Here's the exploded view, courtesy of Gun Parts Corporation. I have detailed disassembly and reassembly instructions in electronic format, PM me with an address and I'll send them your way.

    ipb-remington-8.gif
     
  6. BAE984

    BAE984 Member

    Joined:
    Jul 25, 2005
    Messages:
    93
    Location:
    Charleston, SC
    PM Sent.

    Thank you, sir.
     
  7. Gewehr98

    Gewehr98 Member

    Joined:
    Dec 24, 2002
    Messages:
    5,988
    E-mail sent.

    Did the instructions help you out?
     
  8. BAE984

    BAE984 Member

    Joined:
    Jul 25, 2005
    Messages:
    93
    Location:
    Charleston, SC
    I've been pretty busy all weekend, so I haven't had time to try anything yet. I think what I need to know is in there. The problem screw is the bolt carrier latch 'post,' and apparently you're not supposed to take it out. Hopefully if I get inside the receiver and take out the bits then it'll go back in.

    I'm gonna work on it tomorrow and I'll post a follow up to let you guys know how it works out.

    Thanks again, Gewehr.
     
  9. BAE984

    BAE984 Member

    Joined:
    Jul 25, 2005
    Messages:
    93
    Location:
    Charleston, SC
    Ok, took a bit longer for me to get to it than I'd expected. Your instructions helped a lot...but it turns out that screw (bolt carrier latch screw) is made of pretty soft stuff...I kinda buggered up the head torquing it down. Now I'm trying to find a replacement screw. It'll run fine as is, it just doesn't look so pretty.

    Thanks again.
     
Thread Status:
Not open for further replies.

Share This Page