Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

where is 1911 TUNER, i need help

Discussion in 'Handguns: Autoloaders' started by ROBBY.1911, May 31, 2011.

Thread Status:
Not open for further replies.
  1. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    after 10 or 12 long years, fiddling with 1911s i have come upon a problem that i can't seem to solve. i took one of my guns apart for cleaning and when i put it back together i found that dry firing only produced the hammer catching at half cock. i have changed the hammer, sear, disconnect, grip safety and MSH. it seems to work perfectly fine when the top half is off the gun, but i haven't dry fired it in that mode more than 5-6 times. i get the feeling that i'm looking right at it--but, i can't see it. can you mull it over and get me a solution?:cuss:
     
  2. Apocalypse-Now

    Apocalypse-Now Member

    Joined:
    May 11, 2011
    Messages:
    1,148
    Location:
    deluxe apartment in the sky
    check the sear spring placement, sounds like it may be off :)
     
  3. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    A-Now probably nailed it. If there isn't enough tension on the center leaf, or if the trigger lifts the spring out of contact with the disconnect...the disconnect will drop and let the sear reset, and catch the half-cock. The second issue is prevalent among Kimbers. For some reason, they use grip safeties that don't have a correctly located trigger stop...and the trigger will travel too far if the overtravel screw in the trigger is backed out.

    This will also happen if the overtravel screw is turned in too far.
     
  4. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    What's next

    i just changed the spring and now the hammer won't drop at all. for the life of me i can't figure out what it is. i have changed everything on the bottom end, more than once. it seems to me the key lies in the fact that the hammer will fall without fail when the top end is not on the gun. com'on boys lets put our thinking caps on.--robby
     
  5. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    Thge disconnect isn't resetting into the slot in the center slide rail. With the slide off, there's nothing to keep it from moving up into the connected position.

    Has the disconnect been replaced? Is there any gunk or cack in the disconnect slot?
    Is something stopping the slide from going to full battery?
     
  6. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    Well hallelujah

    i went into the parts bin annd grabbed a brand new Nowlin sear spring, and a different MSH just for grins. IT WORKS!!! thank you guys so much. it would have never occured to me to swap out the sear spring. if you ever wondering, Jack Nowlin has the best springs, not to mention barrels and match grade 1911s. thanks again.--robby
     
  7. Apocalypse-Now

    Apocalypse-Now Member

    Joined:
    May 11, 2011
    Messages:
    1,148
    Location:
    deluxe apartment in the sky
    ^^i was right! lol :D
     
  8. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    You were right

    thanks Apocolypse-Now, you were on the money. it just goes to show me that i'm not a smart as i think i am. the new sear spring cured it.--robby:what:
     
  9. Apocalypse-Now

    Apocalypse-Now Member

    Joined:
    May 11, 2011
    Messages:
    1,148
    Location:
    deluxe apartment in the sky
    ^^you were probably just overthinking it. it's seems easier to consider the most complicated thing it could be before the simplest thing lol

    everyone does that :)
     
  10. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    Outstanding!
     
  11. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    1911 Tuner, Apocolypse-Now

    it's doing it again. i hope you read this before i start changing everything again. this is enough to make me crazy.:cuss:
     
  12. RetarDead

    RetarDead Member

    Joined:
    Nov 10, 2010
    Messages:
    1
    you dry fired it 5 or 6 times with the slide off? sometimes that can cause peening of the frame(dont ask how I know) this can scar up the slide and the resulting shavings can gunk up the disconnect .. if its a series 80 with an adjustable overtravel screw they sometimes back out and cause similar problems (also from experience) just my .02 I'm no gunsmith
     
  13. MCMXI

    MCMXI Member

    Joined:
    Jul 1, 2008
    Messages:
    7,130
    Location:
    NW Montana
    Did the pistol ever function correctly with the new disconnector? Do you still have the original disconnector? If so, drop it in and test again ... assuming that the pistol functioned correctly with the original one.
     
    Last edited: Jun 1, 2011
  14. dcarch

    dcarch Member

    Joined:
    Oct 2, 2010
    Messages:
    1,040
    Location:
    The Hawkeye State
    Sorry to interrupt, but I just gotta say, 1911 Tuner and A-Now, you guys are good! I was having a similar problem with my Kimber. I just swapped out the mainspring housing and was "monkeying around" on the guts of the pistol, and my hammer was catching too. Anyhow, post #3 nailed it. Thanks guys! Y'all are awesome! That's why I love this forum.
     
  15. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    Whenever pulling the trigger causes the hammer to stop at the half-cock...barring the trigger overtravel screw being wound in too far...the cause is the disconnect slipping off the sear after the sear rotates far enough to escape the hammer hooks.

    That's most often caused either by the sear spring not keeping the disconnect into the connected position...or something physically blocking the disconnect from moving up far enough to reset.

    If the hammer will fall with the slide removed...hopefully controlled so it won't smack the frame...then the top of the disconnect is being impeded by the roof of the slot in the center rail that it resets into when the slide is in battery.

    It may be that the disconnect is too long. It may be that the slot is too shallow. Since filing or stoning the top of the disconnect can lead to other problems...like not being cammed down far enough to reach the disconnected position...the place to start is to scrape the slot a little deeper. I ran into the same problem once after peening the frame rails on a NRM Colt. It lowered the rails just enough to keep the disconnect from fully resetting. It was corrected by scraping the slot just a little...probably no more than .003 inch or so.

    Be careful not to lengthen the slot. That can cause the gun to fire out of battery.
     
  16. Apocalypse-Now

    Apocalypse-Now Member

    Joined:
    May 11, 2011
    Messages:
    1,148
    Location:
    deluxe apartment in the sky
    wahh i didn't figure it out


    check the disc like 1911tuner said. put the stock disc back in and see if it works.

    it also could be the sear hook is too long. did you fit any of those parts? many disconnectors are drop in, like the c&s one i got for mine, but many aren't. same goes for the sear and hammer. when you replace the entire trigger group on a 1911, there is almost always fitting that needs to be done somewhere.
     
  17. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    maybe, kinda', finally

    sice we spoke, i changed a couple of things. i ran it out and changed the MSH> it seemed to work . now i'll take it an shoot it.
     
  18. Apocalypse-Now

    Apocalypse-Now Member

    Joined:
    May 11, 2011
    Messages:
    1,148
    Location:
    deluxe apartment in the sky
    cool :)

    let us know
     
  19. ROBBY.1911

    ROBBY.1911 Member

    Joined:
    Mar 8, 2007
    Messages:
    225
    I know, I know

    i have been thru the gun again is something Tuner said about the overtravel screw.it was screwed way in and i felt it should be out wore and and so i did it and seems to work fine.
     
  20. 1911Tuner

    1911Tuner Moderator Emeritus

    Joined:
    May 22, 2003
    Messages:
    18,550
    Location:
    Lexington,North Carolina...or thereabouts
    Odd. If it was the overtravel screw, it would have caused the problem whether the slide was on or off.

    Odd, methinks...
     
Thread Status:
Not open for further replies.

Share This Page