Winchester 1897 takedown- won't

Not open for further replies.


Jul 1, 2012
Hi all-

First time here. Have read THR archives on many topics but just signed up- glad to now be joining the discussions and community..

I own a Winchester 1897 takedown shotgun that I bought about 22 years ago.

It looked like it had been through a war when I bought it, but despite awful appearances, the insides were all pristine. So at the time I carefully disassembled nearly all of it, boiled all the metal in detergent to remove fossilized grime, refinished with Brownell's Oxpho blue, and gave the wood a hand oil finish.

It is my favorite all around shotgun. I treat it well- kept clean and oiled with quality oil. It'll never win a beauty contest but it *works* like magic, and for me, points and hits instinctively better than many more "advanced" shotguns. I like how the "archaic" design is actually shorter than most "modern" pumps where the receiver has to be long enough for the bolt to move within the receiver.

In the past the takedown always worked normally. But recently when I push the pin, rotate the magazine tube, and then go to pull the mag. tube forward, the tube rotates but simply will not budge forward, at all. Again, it's clean, maintained, and has not been dropped. And again, I used to always be able to take it down with no issues, so it is not as if the gun is new to me (unless I am having a brain cramp and forgetting some important step).

I do not want to force anything, but really *do* want to get this sorted out so I can take the barrel off to do a bit more cleaning, and just because I don't like to leave it with something out of order.

Thanks in advance for the help.
That's puzzling. I just disassembled mine & tried to visualize what could keep the tube from moving forward, and considering that it turned it doesn't seem to have an easy solution. The only thing I can think of is if the tube doesn't rotate fully to allow the tube threads to disengage from the frame threads, then it wouldn't be able to move forward. Check & make sure the tube has cleared the threads; maybe there is something preventing its movement. Check that the takedown pin hasn't been pushed out. Check the 2 screws that hold the cap & be sure they haven't backed out; try removing the cap. If you want to move to more force, remove the takedown pin & find a steel rod as close to its diameter as possible & tap it with a small hammer (I'd use a small brass one) as close to the tube as possible, alternating sides. Keep in mind that if the tube/frame threads haven't disengaged, hammering will just damage things - don't lose patience & get a bigger hammer... :eek:

Good luck - keep us posted.
P.S. Here's a schematic of if

Been busy cutting firewood and diagnosing an oiler problem with the saw.

I will try some of the things you mention, hopefully tomorrow night.
Not open for further replies.