Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

30 carbine case scraped by die

Discussion in 'Handloading and Reloading' started by 16in50calNavalRifle, Jun 11, 2012.

Thread Status:
Not open for further replies.
  1. 16in50calNavalRifle

    16in50calNavalRifle Member

    Joined:
    Mar 7, 2009
    Messages:
    330
    Lee carbide dies in Lee Classic Turret, new Lake City 30 carbine brass. The cases are being scraped or galled in the expander/powder die. I hope the photo is clear enough for all to see.

    Question: is this just a dirty die that needs cleaning? I will check but I don't recall seeing any marks on the previous 300+ rounds I have loaded with this set-up (using once-fired mixed-headstamp commercial brass).

    The marks really stand out as the brass is new and has a darker hue than the commercial brass. These cases are headstamped "LC - 52".

    I also ran a few once-fired commercial cases through the expander die - pretty much similar marks result. The LC brass is new and not sized; the commercial is sized in preparation for trimming.

    Thanks for any help.
     

    Attached Files:

  2. morrow

    morrow Member

    Joined:
    Dec 27, 2010
    Messages:
    100
    Are you using case lube? The 30 carbine is long and has a taper, so even with carbide dies case lube is required.

    If you are, i'd say clean the die and make sure it's centered correctly.
     
  3. 16in50calNavalRifle

    16in50calNavalRifle Member

    Joined:
    Mar 7, 2009
    Messages:
    330
    Hmmm. I certainly use lube (Imperial Wax) on the sizing/decapping step - I wasn't sure it was needed after that.

    Answer is no, there is no lube on either the new LC or the used commercial brass.

    (head-slapping moment) Don't know why I hadn't thought of that. I'm a fairly promiscuous user of lube, always on 30C, 9mm, even a bit on 357. In this case two new situations for me: new brass, and brass that I decapped/sized separately as prep for trimming (I wiped it down after).

    I believe I asked on this forum (or saw it asked) whether one needed to resize new brass, and the answer was no. Hadn't thought about that by skipping the resizing step - and thus not lubing the cases - there would be no lube on the cases for the rest of the process.
     
  4. morrow

    morrow Member

    Joined:
    Dec 27, 2010
    Messages:
    100
    You only need lube when sizing/depriming, the rest of the process you don't need lube.

    Try cleaning and re-centering the die to see if that helps. If that doesn't help try sizing the new brass and see if that solves the problem. Some new brass needs sizing, and some doesn't.
     
  5. blarby

    blarby Member

    Joined:
    Feb 25, 2011
    Messages:
    5,144
    Location:
    Calapooia Oregon
    The answer to that question, btw...is YES.

    Your expander/powder die should NOT be touching this part of the brass this hard..... this is a centering issue resulting from improper shell placement- or wildly sized brass, and the side of the die is slapping it into the shellholder. Thats why it stops at the bottom of the case/top of the stroke.
     
  6. 16in50calNavalRifle

    16in50calNavalRifle Member

    Joined:
    Mar 7, 2009
    Messages:
    330
    thanks for the input, blarby. I will lube and resize some of the new brass, then try that (and some of the already-resized old brass, with lube).

    If the marks are still there, I'll reinstall the expander die after taking it apart, inspecting, and cleaning it. I'll also check to see the shellholder is properly in place, and there's no fouling of any sort interfering.

    Seems odd that this didn't happen in my first 30C session months ago - my first reloading - but is happening to old and new brass now.
     
  7. Walkalong

    Walkalong Moderator

    Joined:
    Nov 20, 2006
    Messages:
    45,616
    Location:
    Alabama
    Inspect the die carefully.
     
  8. rcmodel

    rcmodel Member in memoriam

    Joined:
    Sep 17, 2007
    Messages:
    59,082
    Location:
    Eastern KS
    I would suspect there is something in the shell holder rim preventing the case from entering it fully and centering.

    It has nothing to do with lube, as you don't lube to expand in the expander die.

    rc
     
  9. 16in50calNavalRifle

    16in50calNavalRifle Member

    Joined:
    Mar 7, 2009
    Messages:
    330
    Well I've now run every permutation I can (un-sized new case dry, un-sized new case lubed, sized new case lubed, used-resized case lubed, used-resized case unlubed), and the results are pretty much the same. The mark on the new cases is just more prominent because of the darker finish on LC brass.

    I have disassembled, thoroughly cleaned, and inspected the die. Cannot see anything that is a candidate - no irregularities, burrs, marks, or scratches of any kind. Also thoroughly cleaned and inspected the shellholder - it had some H110 in the groove, but with that removed the results are the same.

    I am going to email Lee with photos and description of the issue and get their reaction. In the past they have been outstanding in their support (usually just ship me new parts w/out further discussion).

    I have looked at bunch of the used, resized brass (some is once-fired, some is twice-fired) and think I see a fainter version of the same galling mark. So I probably had these marks on my first 30C run, but didn't notice them because (1) the much brighter finish on that brass and (2) it was my first reloading run.

    Will update the thread with Lee's response - thanks to all.
     
    Last edited: Jun 11, 2012
  10. blarby

    blarby Member

    Joined:
    Feb 25, 2011
    Messages:
    5,144
    Location:
    Calapooia Oregon
    Good to know, keep us posted.

    You are correct, its not supposed to do that :)
     
  11. PCCUSNRET

    PCCUSNRET Member

    Joined:
    May 4, 2009
    Messages:
    1,161
    Location:
    Virginia
    Could it be the wrong shellholder?
     
  12. FROGO207

    FROGO207 Member

    Joined:
    Dec 7, 2008
    Messages:
    6,140
    Location:
    Mount Desert Island Maine
    I had the same exact problem with some 500 S&W brass and the shell holder had some crud in the slot between it and the ram of the press. I had resized one day and about a week later tried to load some. While thoroughly cleaning everything that is what I found. There were other times that a piece of corn cob or such will get in the slot in the shell holder also but it is usually one or the other, especially if the dies worked OK at previous times. If they are new dies it could be an actual defective die.
     
  13. 16in50calNavalRifle

    16in50calNavalRifle Member

    Joined:
    Mar 7, 2009
    Messages:
    330
    parker, it is the correct shellholder at least as far as the Lee system goes - it is their #7, which is a "universal" shellholder but the one Lee includes in their die set.

    Frogo, I will check the ram and shellholder again - I already cleaned out the groove of the shellholder (as noted above) to remove some powder there.

    These are new dies - I did 300 rounds on them a few months back and that's it - so I'm thinking maybe a flaw as well. We'll see what Lee says.
     
  14. 16in50calNavalRifle

    16in50calNavalRifle Member

    Joined:
    Mar 7, 2009
    Messages:
    330
    As usual Lee was quick and very specific with their support. Based on my description of the issue and photos, they said the problem was a rough edge near the die mouth, at the transition from the radius lead-in to the vertical sidewall of the die.

    Recommended solution was to smooth this edge down with emergy paper.

    So I will give that a try and hope that takes care of it. I doubt the scrapes on the cases are significant in terms of safety, function, or brass service life, but I do prefer to make my ammo as flaw-free as possible, within practical limits.
     
Thread Status:
Not open for further replies.

Share This Page