Quantcast
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

First time out with AR, feeding problems

Discussion in 'Rifle Country' started by 7mmsavage, Mar 16, 2008.

Thread Status:
Not open for further replies.
  1. 7mmsavage

    7mmsavage Member

    Joined:
    Jun 30, 2006
    Messages:
    341
    Location:
    Chesterfield VA.
    Took my new AR builld out yesterday, only got off about 30 rounds. I was trying not to shoot fast, keeping the barrel cool, and it started raining. Anyway, out of those 30 rounds, the rifle failed to feed another round, 6 times. The gun is a DPMS lower, built with a Del-Ton 20' kit. The mag is a brand new Colt. And I was shooting green tip surplus, the box is marked 5,56x45 ss109/m855. I was loading 5 rounds at a time ine the magazine. After the first 2 feeding problems I lubed the bolt good with CLP, but still had trouble. Do these guns, or Del-ton uppers, need some break in time, or does anyone have any ideas what to look for that might cause the bolt to short stroke? I hate to think I spent this much money on something that is less reliable than my WASR!
     
  2. rbernie
    • Contributing Member

    rbernie Member

    Joined:
    Jan 21, 2004
    Messages:
    20,555
    Location:
    Norra Texas
    From your description, it sounds like the bolt wasn't traveling rearward enough to pick up the next round.

    Check the gas key on the carrier for bein' loose. Once/if it's snug, make sure that the screws are properly staked in place.
     
  3. Ben Shepherd

    Ben Shepherd Member

    Joined:
    Feb 27, 2004
    Messages:
    4,755
    Location:
    Utah
    By "failed to feed" do you mean "didn't pick up a round out of the magazine" or "jammed the nose of the next round into the rear of the barrel instead of chambering"?
     
  4. jpwilly

    jpwilly Member

    Joined:
    Aug 10, 2007
    Messages:
    3,892
    Location:
    Phoenix AZ
    When you hand cycle a round in and out do you feel any hangups?

    Also, If there is a burr in the chamber the drag on the brass case could slow the bolt enough.

    Just because you have a colt mag doesn't mean your rifle likes it. Try other mags if all else fails.

    There could be an issue with the gas system.

    Both of my DPMS Lowers have DPMS uppers and run fine from day one! Only feeding issues I've had were with Promag Magazines and even after putting in Magpull followers the mags didn't want to run 100%. The mags I've run with no problems are all USGI spec.
     
  5. APIT50

    APIT50 Member

    Joined:
    Mar 7, 2008
    Messages:
    142
    Location:
    Cornhusker State
    the previous answers are all applicable and I would check those as they are the easiest. if that doesn't help check the gas tube for cracks or dents and finally if that doesn't work try changing buffer springs, had a bad one before
     
  6. rcmodel

    rcmodel Member in memoriam

    Joined:
    Sep 17, 2007
    Messages:
    59,082
    Location:
    Eastern KS
    I'd also try some different ammo before I did anything else.

    Who's "green tip surplus" is it?
    Who made it?
    What's the head-stamp?
    Why is it surplus in the first place?

    Could be it didn't work right in anyone else's M-16's either.

    There is a bunch of sub-par green-tip out there, because there hasn't been any real U.S. GI M855 around forever. Or at least quite awhile.

    rcmodel
     
  7. Onmilo

    Onmilo Member

    Joined:
    Jul 26, 2004
    Messages:
    9,773
    Location:
    Illinois`
    1. Make sure the carrier key is tight.
    2. Make sure the gas tube is properly centered in the charging handle slot.
    3. Make sure you are using the correct buffer and recoil spring.
    4. You did headspace the bolt to the chamber, right?
    5. New rifles tend to run better when lubricated with grease instead of oil until everything settles into place.
    6. if your front sight/gas block is secured with screws instead of taper pins check to see if the gas block moved.
    Check to see if the retaining pin for the gas tube was installed at the gas block and make sure the gas tube did not rotate.

    Since the first 30 rounds or so went off without a hitch, my guess is something got out of whack.
    Start with the carrier key-gas tube alignment.
     
  8. 7mmsavage

    7mmsavage Member

    Joined:
    Jun 30, 2006
    Messages:
    341
    Location:
    Chesterfield VA.
    The fail to feed was the rifle not stripping another round out of the magazine, and the 6 malfunctions occured during the 30 rounds, the first one after about 5 rounds. headstamp is 1k 03 5.56x45. Thanks for everyones input, I haven't had time to look the gun over today. I'll check some of those things tomorrow. Also it feeds fine when I use the charging handle. thanks again
     
  9. rcmodel

    rcmodel Member in memoriam

    Joined:
    Sep 17, 2007
    Messages:
    59,082
    Location:
    Eastern KS
    AHa!
    Try some different ammo.

    The IK head-stamp (Not 1K) is Igman production of Konjic Yugoslavia (Bosnia) 5.56 NATO M855 Ball ammunition.

    I've seen numerous reports of 20" rifles choking on it.
    That's why it isn't in Iraq fighting a war with the rest of the good 5.56 ammo!
    Sold as surplus because it didn't work so hot in M-16's.

    Apparently the powder they used has an unsuitable burn rate for the gas port location on a 20" rifle.

    Supposedly it works fine in the shorter M-4 carbine barrels, but not in all M-16 rifles.

    rcmodel
     
  10. takhtakaal

    takhtakaal Member

    Joined:
    Nov 16, 2007
    Messages:
    855
    Here's the info on your ammo: http://www.afte.org/forum/smf1/index.php?topic=1367.60

    If it's Igman, you shouldn't be experiencing problems unless the lot is bad -- or it has issues that I hadn't head about before. (Thanks, rcmodel!)

    16" barrel swap, or selling it off to someone who has a 16" barrel?
     
  11. 7mmsavage

    7mmsavage Member

    Joined:
    Jun 30, 2006
    Messages:
    341
    Location:
    Chesterfield VA.
    Thanks, I feel like a real dummy. I had some Remington 45gr .223 that I didn't bring with me. I really thought, since I had military surplus ammo, that I should shoot it to test fire and function. I pulled the bolt carrier apart this morning, and found the 3 sealing rings on the bolt were turned, so that the slots all lined up. I don't know how that happened, because when I put it together I made sure they were not. Anyway maybe that and the ammo added up to cause malfunctions. :banghead:
     
  12. Titan6

    Titan6 member

    Joined:
    Feb 7, 2007
    Messages:
    4,745
    Location:
    Gillikin Country
    If the ammo was a dirty, and then got damp from the rain, you will have a jamming problems quick. I have seen that many times. The sealing rings I have not found to be as critical as everyone says. But it is better to have them properly misaligned.
     
  13. Nhsport

    Nhsport Member

    Joined:
    Apr 23, 2006
    Messages:
    581
    I think you are overthinking things until you at least try the gun with several types of ammo. Wouldn't hurt to have at least a couple of other mags also.
    The suggestions you have got are all good but my guess is on the ammo.
    Some folks make a big thing about the gas rings but they move around all the time. I have seen guns function fine that had parts of two rings busted away so them being lined up or not isn't a huge deal.
    If you had any one thing completely messed up your gun wouldn't work at all so my bet is that the ammo is hit or miss and when you combine this with a brand new tight gun you get about what you get.
    Set this ammo aside and get some full power new stuff (I like Fed XM193),get several other mags and keep lubeing and cleaning and you will likely be fine.
    If all goes well after you get several hundred rounds into it and the gun is a little looser your older ammo might work fine.
     
  14. ID_shooting

    ID_shooting Member

    Joined:
    Feb 1, 2004
    Messages:
    1,812
    Location:
    Boise, ID
    "and found the 3 sealing rings on the bolt were turned, so that the slots all lined up."

    I was going to mention that since no one else had. From my expiriece (Army Armorer) that is your #1 failure when everything works manually but the rifle short-strokes and won't pull the next round when firing. Try tp place them at 120 degree intervals and give that a shot.
     
  15. rcmodel

    rcmodel Member in memoriam

    Joined:
    Sep 17, 2007
    Messages:
    59,082
    Location:
    Eastern KS
    You can put the gas ring gaps wherever you want too put them, and they will not be in the same place the next time you pull the bolt out and look.

    They are in constand motion when the rifle is being fired, and nothing you do can prevent them from occasionally getting all lined up from time to time.

    It doesn't hurt a thing!
    It happens all the time when we are shooting, and we don't even know it!

    IMHO: If an AR won't still run 100% with the gaps lined up, there is something else wrong with the rifle or ammo causing it.

    rcmodel
     
  16. APIT50

    APIT50 Member

    Joined:
    Mar 7, 2008
    Messages:
    142
    Location:
    Cornhusker State
    Is the bolt jamming over the top of the next round or is it shutting on an empty chamber after not picking up the next one? Is it failing to fully push the next round clear out of the mag? You might try different mags. As a current army armorer, 90%+ of M16A2 or M4 problems come from the mags. This with either 62grn or 55grn ball ammo.
     
  17. Fozzy_Bear

    Fozzy_Bear Member

    Joined:
    Jan 18, 2008
    Messages:
    91
    Location:
    Virginia
    I had a similar problem with my first AR two weekends ago. I'm no expert, but I have spent the last 2 weeks researching this very issue: Based on that...

    "green tip" 855 ammo should have one of the strongest felt recoil of almost any round out there. If you're FTF/ short-stroking with THOSE rounds, I doubt anything else will work better.

    Your gas system and your buffer/spring have to work together to make everything happen. What buffer spring are you using and what buffer? How long is your gas system (3 choices; carbine, mid-lenght, or rifle-length)


    Myself, I tried 3 different types of ammo on my first trip, and all but the cheap stuff worked OK. (had the same problem you mentioned.) I discoverd that I had installed the wrong buffer spring. After I replaced it, everything is OK now.
     
  18. Rifleman 173

    Rifleman 173 Member

    Joined:
    May 24, 2007
    Messages:
    415
    Location:
    Central Illinois
    Take it apart and lube it really, really good. Most ARs the first time out have some minor teething problems. Generally, a good cleaning and heavy lube job will get them up and running. Once you have it broke in, then you can do a standard cleaning and go with a light lube job. It takes about 500 to 1,000 rounds to break in an AR but once it gets working, it'll work great for you.
     
Thread Status:
Not open for further replies.

Share This Page